jump to last post 1-4 of 4 discussions (6 posts)

RESOLVED: Clicking on a hub link displays an ad banner..

  1. C V Singh profile image73
    C V Singhposted 3 years ago

    When clicking on a hub link from MY ACCOUNT Page, it displays title and a paragraph of the page and then opens the banner of the ad. It is happening for a week. The address of the hub may not be given here as it may violate the forum rules. HP staff is requested to have a look at it and correct it. Thanks

    1. Matthew Meyer profile image77
      Matthew Meyerposted 3 years ago in reply to this

      I'm having trouble understanding the exact issue you are describing.
      Please provide the URL and/or title for the specific Hub.
      A screenshot is a great way to let us know exactly what you are describing.

  2. C V Singh profile image73
    C V Singhposted 3 years ago

    url of the hub is -

    Almonds - Nutritional standards, medicinal properties & cosmetic uses

    Clicking on the link on My Account page first shows the correct url of the link in the address bar and then address changes to dbs.ddnema.com//... that dispays the banner of the Myntra.com ads. However, some of the hub links are opening correctly.

  3. C V Singh profile image73
    C V Singhposted 3 years ago

    even the url posted above in the reply is behaving in the same manner. I clicked to test its response.

  4. livewithrichard profile image85
    livewithrichardposted 3 years ago

    It may be a browser issue. It's opening just fine for me and I am using Firefox.  Try clearing your cache and see if this helps.

    1. C V Singh profile image73
      C V Singhposted 3 years ago in reply to this

      thanks for the help. Clearing the history and cache has solved the problem. I'm using Mozilla and an add-on installed by other users created all this problem. I suspected it but not sure. Thanks again livewithrichard

Closed to reply
 
working