jump to last post 1-2 of 2 discussions (8 posts)

Lost unpublished article!

  1. 0
    sheilamyersposted 3 years ago

    I was working on an article and had to stop to do some other work. Before signing out of Hubpages, I clicked to save that article without publishing it so I could go back and finish it later. Now I can't figure out how to get back to that article so I can finish writing it. Where, oh where, is my unpublished article hiding?

    1. ZachKaer profile image86
      ZachKaerposted 3 years ago in reply to this

      Make sure you are logged in.  Click the Cursive "Hubpages" to the left of the search box to make sure you're on  your home/feed page. Click on "your hubs" on the right sight of the home page. (Next to your avatar) Scroll down.

      1. 0
        sheilamyersposted 3 years ago in reply to this

        Thank you so much! I was beginning to think I was going to have to start all over again.

        1. ZachKaer profile image86
          ZachKaerposted 3 years ago in reply to this

          You're welcome smile

        2. epbooks profile image82
          epbooksposted 3 years ago in reply to this

          Glad you were able to find it! I've gotten lost here too and thought I've "misplaced" some hubs.  I'm in the middle of writing a hub now and such things that i've learned here.  It should be published soon!

          1. 0
            sheilamyersposted 3 years ago in reply to this

            It's also nice to know there are so many experienced and helpful people who are willing to take the time and answer questions here at the forums. I'm loving this place.

  2. 95
    Robbie C Wilsonposted 3 years ago

    Likewise if you are editing a hub, you can go back and edit the same hub and it should be exactly as you left it. I inadvertantly tested this myself yesterday, I clicked Alt and left arrow together by accident while editing a hub. I went back and edited it again and it was exactly as I left it which was great.Good luck with your hub!

    1. 0
      sheilamyersposted 3 years ago in reply to this

      Thanks.

 
working