i am finding difficult to set my hub's url, pls help me out.

  1. accofranco profile image77
    accofrancoposted 7 years ago

    My fellow hubbers,
    i am still new in hubpages.com, i have not created a hub yet, simply because, the system is rejecting my web address.

    please is it wrong if i do this: when creating my hub, i was aked to enter my hub's url, and i entered: and the system returned a message, notifying me that i should not include forward slashes in my web address. i tried another one, thesam thing happened again. please should i do, how did you guys ste up your hub account? how did you set up your hub url? if you wouldn`t, just direct me on how to do this or tell me what you wrote as your own hub url during your registeration. please email your comments to my email: accofranco@yahoo.co.uk. i would be glad to hear from you wonderful guys. Thanks a million folk.

  2. Whitney05 profile image67
    Whitney05posted 7 years ago

    When on the page to set up a new hub (http://hubpages.com/hubtool/create/name/), you'll be asked to title the hub, and usually the title will automatically fill into the URL field. You can change the title however you want.

    The only reason the system would reject it, is if there is already used, and in that case, just alter the dashes and under scrolls, or the overall wording of the URL. Or, as you've mentioned it has the slashes.

    Typically, you want to stick with words, numbers, dashes, and/or under scrolls. When setting the URL, the first part is already filled in for you, all you have to do is add the last half. You don't have to worry about any slashes.

    http://hubpages.com/hub/    is already going to be set, just not shown. You need to add the last half into the box. For example, with my last hub, about the new penny going to be released this year, I added "2009-Lincoln-Penny" to the box, and the hub URL is: http://hubpages.com/hub/2009-Lincoln-Penny.

  3. Julie-Ann Amos profile image51
    Julie-Ann Amosposted 7 years ago

    Remember to always have your keyword in the url, if you're using keywords...