jump to last post 1-3 of 3 discussions (5 posts)

Starting a new hub

  1. Jack R East Jr profile image60
    Jack R East Jrposted 3 years ago

    When I try to start a hub, I am sent to the page where I check Yes for I will do my best.  I then receive an error message that says sorry we cannot save your hub right now please try again.  If it still does not work contact technical support.

    I have closed my internet explorer and tried several times and I still receive the same message.  This appears to be a HubPages problem that needs a fix.  Any help in resolving the problem would be deeply appreciated.

    Jack R East

    1. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this


      Welcome to the site.

      Please pay attention to all the messages on the screen as you create your new Hub.
      You should see a message explaining that the URL you are using for your Hub has already been used and is no longer available.  The message appears next to the URL selection text box.

      Simply select a different URL and you should be able to proceed creating your Hub.

      1. fax87 profile image60
        fax87posted 3 years ago in reply to this

        Having the same issue as Jack. Just signed up and cannot add a new hub.

  2. WhenGodHides profile image60
    WhenGodHidesposted 3 years ago

    I am getting this message too, but I think it is because I was in the middle of creating my hub when my internet went down.  The hub only got half created, but I don't know how to get back to it to finish.

  3. LCDWriter profile image94
    LCDWriterposted 3 years ago

    Go to "My Account" and click on your user name at the bar at the top (near the start a new hub).  You should be able to find the hub you were working on there .

    Also, I'd recommend using Chrome or Firefox.

Closed to reply