jump to last post 1-3 of 3 discussions (12 posts)

My Page won't publish!

  1. Morayma Rodriguez profile image61
    Morayma Rodriguezposted 3 years ago

    I've gotten a message that Hubpage won't publish my page because it's too short, but the thing is over 700 words long. Exactly how many words does it need before these guys finally put it up?

  2. paradigmsearch profile image87
    paradigmsearchposted 3 years ago

    What exactly did the HP message say?

  3. Morayma Rodriguez profile image61
    Morayma Rodriguezposted 3 years ago

    It said:
    This Hub is too short to support outbound links. Short Hubs or "teasers" with links may be moderated as Overly Promotional, and very short hubs may also be moderated as Substandard. Please add more content to this Hub before publishing it.

    I've added to Hub to make it longer, and I'm not promoting anything business related, and it still won't publish. I don't know what else to do.

    1. Christy Kirwan profile image
      91
      Christy Kirwanposted 3 years ago in reply to this

      Hi Morayma,

      If you remove the links your Hub should publish just fine. Otherwise, you'll need to either add more content or reduce the number of links in your Hub.

      1. Morayma Rodriguez profile image61
        Morayma Rodriguezposted 3 years ago in reply to this

        What link would that be? I don't remember even adding a link.

        1. Christy Kirwan profile image
          91
          Christy Kirwanposted 3 years ago in reply to this

          Oh, I see. So, you did not include any links in your Hub, but you received a link warning, is that correct?

          1. Morayma Rodriguez profile image61
            Morayma Rodriguezposted 3 years ago in reply to this

            From what I can tell, Yes. I didn't post any links, I checked after replying to you to make sure. I'm not promoting any businesses that I'm aware of. And I've have recently extended the content so that its longer now, but so far nothing has worked. I just don't understand exactly what's wrong.

            1. Christy Kirwan profile image
              91
              Christy Kirwanposted 3 years ago in reply to this

              Thanks for the details! Sounds like it might be a bug. I'll check with the engineering team.

              1. Morayma Rodriguez profile image61
                Morayma Rodriguezposted 3 years ago in reply to this

                Thanks! I really appreciate it!

            2. Christy Kirwan profile image
              91
              Christy Kirwanposted 3 years ago in reply to this

              We took a look at your account, and it looks like you accidentally selected the option to hide your text capsule.

              http://blog.hubpages.com/wp-content/uploads/2013/07/Screen-shot-2013-08-01-at-11.30.46-AM.png

              When your text capsule is hidden, the HubTool does not recognize that text toward your word count and that text will not show up when the Hub is published. So if you uncheck "Don't display this capsule" your Hub should be ready to publish.

              The reason you were getting a link warning is because you added a link in your photo attribution. Attribution links still count as outbound links.

              1. Morayma Rodriguez profile image61
                Morayma Rodriguezposted 3 years ago in reply to this

                Okay, I'll make the changes right away and see what happens. Thanks for letting me know!

                1. Christy Kirwan profile image
                  91
                  Christy Kirwanposted 3 years ago in reply to this

                  Glad to help! smile

 
working