jump to last post 1-1 of 1 discussions (4 posts)

Video Hub Aspect Ratio Cuts Off Subtitles

  1. leahlefler profile image97
    leahleflerposted 3 years ago

    To the Hubpages Gurus:

    I create my HP videos with Windows Movie Maker software. I usually include captions for the videos I create. I noticed that the width of the posted videos tends to cut off the captioning for these videos. I took a screenshot to demonstrate the issue:


    Is there anything I can do on my end to fix this problem?

    Thanks a million!


    1. Matthew Meyer profile image77
      Matthew Meyerposted 3 years ago in reply to this

      I just reviewed that Hub in Chrome in Windows 7 and was unable to reproduce the issue you are seeing.
      The message on in the screenshot makes it look like you may have some sort of ad blocking enabled that could be altering the page layout.
      Does the formatting persist if you clear your browser cache, disable all extensions, and restart your browser?

    2. Glimmer Twin Fan profile image97
      Glimmer Twin Fanposted 3 years ago in reply to this

      Just thought I'd let you know that I took a look at the video and can see everything fine on my end.  Nice video by the way.

      1. leahlefler profile image97
        leahleflerposted 3 years ago in reply to this

        I muted the ad because it was over the video - I thought the ad was blocking the subtitles so I muted it. I am looking at the video using Chrome with Windows 7 - maybe it was simply that ad that caused the video subtitles to get cut off?

        I am glad to know that others are able to view the video with the subtitles. Thanks for looking into it!