jump to last post 1-4 of 4 discussions (20 posts)

RESOLVED: Avatars, icons, and backgrounds

  1. lrc7815 profile image93
    lrc7815posted 3 years ago

    Something changed and I don't know what.   My background image is gone, as are my avatar graphics and icons under "featured hubs".  I use Windows XP and alternate between IE8 and Firebox and the problem exists in both browsers.  Any ideas on how to fix would be appreciated.

    1. Georgie Lowery profile image93
      Georgie Loweryposted 3 years ago in reply to this

      Maybe it was a burp in the system or something. I'm seeing everything on your profile page is working.

    2. bravewarrior profile image94
      bravewarriorposted 3 years ago in reply to this

      Look again, Linda.  Eveything seems to be there.  And welcome back!  I was just thinking about you and here you are!  :-)

      1. lrc7815 profile image93
        lrc7815posted 3 years ago in reply to this

        Thanks Shauna.  I've missed you too and hope to be really back in another couple of weeks or so.  Hugs!

    3. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      I checked and do see a background image for your profile. 
      Are you still not seeing it?

  2. psycheskinner profile image79
    psycheskinnerposted 3 years ago

    Looks like a glitch, my background pic is gone too

    1. Georgie Lowery profile image93
      Georgie Loweryposted 3 years ago in reply to this

      psycheskinner,

      I am seeing your images, too.

    2. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      Perhaps we have an issue with image hosting, especially since some people stated they saw the image.
      Do you recall what image you had set and do you know if it is currently showing as still set in your profile settings?

      1. lrc7815 profile image93
        lrc7815posted 3 years ago in reply to this

        Hi All and thanks for the replies.  I still can't see any of the avatars or the profile on my page in either browser.  And, it's impossible to tell which background I have chosen because they all have a dark border around them as if they are they chosen one.  I've tried selecting another background and saving the profile but nothing changes.  Since some of you see my avatars and background, I am even more stuped.  Is anyone real tech savy that might know whether this is a Windows, IE, or Firefox issue or a Hubpages issue?  I could sure use some help.

        1. Matthew Meyer profile image78
          Matthew Meyerposted 3 years ago in reply to this

          With it being set and you not seeing it, but others are seeing it, it could be related to system resources on your end (RAM, CPU, etc.).

          I am going to try to track down an XP machine so I can test using Firefox.

        2. Matthew Meyer profile image78
          Matthew Meyerposted 3 years ago in reply to this

          It looks like there may be a minor update for Firefox to 23.0.1, so I would suggest upgrading to that version, clearing your browser cache, and rebooting your computer.
          http://hubpages.com/learningcenter/Diag … r-problems
          If you still have problems, please let me know and I can try to help further.

          I just tested in XP using Firefox 23.0.1 and was unable to reproduce the issue for neither @lrc7815 nor @psycheskinner.
          I also tested in Chrome, Firefox, and Opera in Windows 8 and am seeing the background images there as well.

      2. psycheskinner profile image79
        psycheskinnerposted 3 years ago in reply to this

        I set a picture that was pink with brown horses on it.  Now it is gone and not show in my settings at all.

        So I loaded something new, hopefully this one will stick.

        1. Matthew Meyer profile image78
          Matthew Meyerposted 3 years ago in reply to this

          Thanks for the details.
          I will look into your account as well.

      3. lrc7815 profile image93
        lrc7815posted 3 years ago in reply to this

        Problem solved.  I think I had corrpution in my user profile in Windows XP.  I created a new profile and now everything is working as it should.  Thanks to all of you for the time you spent trying to help me.  You're the best!

        1. Jackie Lynnley profile image75
          Jackie Lynnleyposted 3 years ago in reply to this

          Hi, I have been trying to get help for Clara Kish, she can't publish her work, just gets the title in and today she couldn't even comment on her own pages but could on mine to tell me. Any ideas?

  3. tillsontitan profile image91
    tillsontitanposted 3 years ago

    Everything looks okay from here too.  Whatever it was, maybe its fixed.

  4. psycheskinner profile image79
    psycheskinnerposted 3 years ago

    I think it's odd that I had a background image for some months and then it was gone.  I guess I might have somehow done that accidentally,

    1. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      I see this background image right now for your profile.
      http://s1.hubimg.com/u/8369927.jpg

      1. psycheskinner profile image79
        psycheskinnerposted 3 years ago in reply to this

        As I said above, I just added a new one.

        1. Matthew Meyer profile image78
          Matthew Meyerposted 3 years ago in reply to this

          If there is an issue that you believe is a bug, it is best to leave the issue as it is until we can track down any potential problem.
          Your changing the background, solved your immediate issue of one not being on your profile, but not having the example to refer to makes it difficult to see what could have been the potential issue as any problematic data would have been overwritten with the change.

          As this issue stands at the moment, I cannot reproduce it and there is no information with which I can further research it.

          Please let us know if you notice this issue again.
          I am leaving this thread open in case any other authors experiences the same issue, that way we can document this potential problem so it can be addressed.

Closed to reply
 
working