jump to last post 1-4 of 4 discussions (11 posts)

My latest hub isn't featured

  1. ologsinquito profile image93
    ologsinquitoposted 3 years ago

    I just tried to publish my 75th hub, but it didn't make it due to quality issues. This hasn't been a problem with my other hubs. I have no idea what I would need to improve to get it featured. Has anyone else had this problem?

    1. drpennypincher profile image95
      drpennypincherposted 3 years ago in reply to this

      My best tips to get s hub featured:
      1) Make sure it's long enough 1000 words or more seems to be good
      2) Include enough text capsule titles to guide the reader (and Mturk QAP) through the main points of your article
      3) Add pictures- try to have at least three

      Good luck!

      1. ologsinquito profile image93
        ologsinquitoposted 3 years ago in reply to this

        Hi drpennypincher,

        Thank you for the tips. I do have three pictures. Maybe I could add more, I don't know. I have four or five text capsules and it's very close to 1,000 words. I'm at a loss.

    2. JoanCA profile image88
      JoanCAposted 3 years ago in reply to this

      I had a hub rejected recently but I think it was because it was under 500 words. I don't know if Hubpages has set a 500 word minimum but making the hub longer got it approved.

  2. psycheskinner profile image79
    psycheskinnerposted 3 years ago

    If you post in the workshop area you could link to it.

  3. ologsinquito profile image93
    ologsinquitoposted 3 years ago

    That's an idea. I don't know what else to do.

    1. Barbara Kay profile image84
      Barbara Kayposted 3 years ago in reply to this

      Are your photos properly credited? Are the photos ones that you are allowed to use?

      1. ologsinquito profile image93
        ologsinquitoposted 3 years ago in reply to this

        Hi Barbara, yes, I got them from Morguefile and I'm pretty sure they're all properly credited. I'm careful about that. But I'll double check again.

        1. ologsinquito profile image93
          ologsinquitoposted 3 years ago in reply to this

          Ok, I checked my account again after adding a video and a new photo to make a total of four, and I see a little gray pending arrow. I'll keep you all posted.

  4. ologsinquito profile image93
    ologsinquitoposted 3 years ago

    This hub is nearly 1,000 words. I don't think it's the length. It's still pending, and I'm hoping that's a good sign.

    1. ologsinquito profile image93
      ologsinquitoposted 3 years ago in reply to this

      Ok, now my hub is featured. Thanks for the suggestions.

 
working