jump to last post 1-2 of 2 discussions (4 posts)

Edit Comments not working

  1. DzyMsLizzy profile image91
    DzyMsLizzyposted 3 years ago

    A couple of times this week, after leaving a comment on someone's hub, I noticed a typo, and when I tried to edit the comment (well within the allotted time frame), the function would not work.

    The cursor would not move into the comment box, to allow the change to be made; the 'save change' button did not work, so no change could be made at all.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      Are you having an issue editing comments right now?
      Exactly how long after it was entered did you try to edit it?

      If your computer is having any sort of browser or network connectivity issues, then it is not possible for you to edit comment or alter any other content.

      Please try these tips to make sure it is not a browser issue.
      http://hubpages.com/learningcenter/Diag … r-problems

  2. DzyMsLizzy profile image91
    DzyMsLizzyposted 3 years ago

    Yes--this just happened again about half an hour ago.  I attempted the edit before leaving the page, within 30 seconds or less of making the comment.
    I am not having any browser or connectivity issues.
    I am not having any problems anywhere else.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      When you report a problem, please supply as much details as possible so we can investigate any potential issues.
      What browser are you using?
      Does the issue persist if you try a different browser?
      If you clear your browser cache does the issue persist?
      What are the specific Hubs to which you are posting comments?

 
working