jump to last post 1-3 of 3 discussions (4 posts)

Lost EC Icon after Changing Title

  1. Stacie L profile image88
    Stacie Lposted 2 years ago

    I was tweaking some hubs today and edited one that was an Editors Choice when I noticed later that the icon was gone!
    What have I done!?

    1. writinglover profile image82
      writingloverposted 2 years ago in reply to this

      I have the same problem and it involves doing some side notes on my only EC hub. Apparently, leaving that side note (before I deleted whatever it was) killed my EC hub (A Civil War History Hub) and it went back to my subdomain. I was disappointed when I lost it but since I never really had any hits to begin with, not too disappointed. I'm glad it's worthy of such an honor but to lose it without notice or reason kind of sucks.

      The only thing I can think of is that it could possibly be under review after editing. IDK. I'm still kind of sad about mine. hmm

  2. Patty Inglish, MS profile image90
    Patty Inglish, MSposted 2 years ago

    Why not try asking HP staff to reinstate your EC designation on those Hubs? That might work: contact  Team@hubpages.com

  3. Writer Fox profile image81
    Writer Foxposted 2 years ago

    Repeatedly changing the URL of a webpage is not a good idea.  The 301 redirect used to change it to an EC Hub the first time should have been a permanent change, but the EC program is not permanent.  That's just one of the reasons I opted out. Obviously the EC program was of absolutely no benefit to your Hub.  If I were you, I'd just leave it alone now that it's back on your subdomain.