jump to last post 1-7 of 7 discussions (10 posts)

There is something really weird going on with the pages.

  1. sallybea profile image97
    sallybeaposted 3 years ago

    http://s4.hubimg.com/u/8509831_f520.jpg
    My avatar is now covered by my profile score - I can;t even see the top of my head.  The layout looks pretty awful too.

    1. NiaG profile image91
      NiaGposted 3 years ago

      Just noticed it since you said so. Yup not cool. Maybe it'll change.

    2. Paul Edmondson profile image
      90
      Paul Edmondsonposted 3 years ago

      Thanks. We will fix it shortly!

      1. sallybea profile image97
        sallybeaposted 3 years ago in reply to this

        Avatar look fine now thanks Paul - wish I could say I liked the look of the new earnings and stats pages - but perhaps they are to stay like that - the print really does seem very large overall -  with the headings seeming very small!

        1. Robin profile image
          95
          Robinposted 3 years ago in reply to this

          Thanks for the feedback.  It is a work in progress, and we will be working on making My Account look better in the future.  The changes were made so that it would work for the responsive design in Mobile.  Thanks, Sally.

    3. LongTimeMother profile image98
      LongTimeMotherposted 3 years ago

      No change in my stats or earnings pages, sallybea. I'm using firefox - don't know if that makes a difference.

      1. sallybea profile image97
        sallybeaposted 3 years ago in reply to this

        That is interesting LongTimeMother - I have never used it - do I have to download it or is it one of my preferences in Windows 8?

    4. sallybea profile image97
      sallybeaposted 3 years ago

      No problem Robin -  thank you - appreciate everything you all do..  Sally

    5. LongTimeMother profile image98
      LongTimeMotherposted 3 years ago

      Ok. Changes have taken effect now. lol.

    6. tillsontitan profile image93
      tillsontitanposted 3 years ago

      It happened to me once but went away.  Not a good answer but probably a glitch.

     
    working