jump to last post 1-3 of 3 discussions (11 posts)

Looks like the Copied Hubs section checker doesn't update

  1. Kangaroo_Jase profile image83
    Kangaroo_Jaseposted 3 years ago

    I have no copied hubs, yet the system is telling me I still have one hub that is copied. It was last checked on the 12/20/12, almost a year ago!!!!

    I know it is not copied to a site Hubpages is telling me its copied, because that site doesn't exist!

    1. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      I am not aware of any issues with the duplication checking part of the site.
      If you have questions about a specific Hub, please email us at team at hubpages dot com.

      1. Marisa Wright profile image94
        Marisa Wrightposted 3 years ago in reply to this

        Matt, if you look at my account, I have several Hubs showing the copyright symbol.   I started checking through them and so far, all the reports are for copies I took down long ago.   The copyright symbols had disappeared from those Hubs and have now reappeared, even though they relate to the same sites.

      2. Kangaroo_Jase profile image83
        Kangaroo_Jaseposted 3 years ago in reply to this

        Matthew,
        email to team @ hubpages sent at time of this form post

    2. Anna Marie Bowman profile image92
      Anna Marie Bowmanposted 3 years ago in reply to this

      I have one that was last checked over two years ago. The site doesn't even exist anymore, but the copyright symbol is still on the hub. I am pretty sure I emailed HP staff about it once it was removed, but that was probably a year and a half ago, and I don't really remember. I agree with you, that it seems there is something that isn't working right with the copyright checker.

      I wish we had something we could click on to check, kind of like the "check for violations" thing, except for copyright issues.

  2. HattieMattieMae profile image69
    HattieMattieMaeposted 3 years ago

    just ask hub pages about it, and ask them to show you where it's copied from. That happen to me once, and they didn't find it, and took the duplicate copy off!

    1. Kangaroo_Jase profile image83
      Kangaroo_Jaseposted 3 years ago in reply to this

      I have in the past. But no dup copy notice removed yet

  3. Marisa Wright profile image94
    Marisa Wrightposted 3 years ago

    There is definitely a bug in the system.

    I had a lot of Hubs copied a long time ago.  I acted on the notifications and got most of the copies removed, and the notifications went away.

    A few months ago, I started seeing notifications again.  When I went to check on them, they ALL related to those old copies which I got removed over a year ago.

    1. Kangaroo_Jase profile image83
      Kangaroo_Jaseposted 3 years ago in reply to this

      A bug that's not quite had it's kinks worked out as yet.

      1. Suzanne Day profile image96
        Suzanne Dayposted 3 years ago in reply to this

        Hey Jase, long time no see!

        1. Kangaroo_Jase profile image83
          Kangaroo_Jaseposted 3 years ago in reply to this

          Hey Suzanne !!!!

 
working