jump to last post 1-2 of 2 discussions (8 posts)

RESOLVED: Still No Score

  1. Relationshipc profile image91
    Relationshipcposted 3 years ago

    One of my hubs was published on 11/05/13 and it still does not have a score, just a big old (?). I'm wondering if it missed some sort of screening and what I should do with it.

    Even though I've been on HubPages for a while, I don't know who to contact with this issue because I have had no other problems. wink

    1. paradigmsearch profile image84
      paradigmsearchposted 3 years ago in reply to this

      What color is the hub's title on your stats page?

      1. Relationshipc profile image91
        Relationshipcposted 3 years ago in reply to this

        Blue or purple...it is not the color red that comes with unpublished hubs.

        1. paradigmsearch profile image84
          paradigmsearchposted 3 years ago in reply to this

          No swirly thing to the right?

  2. JakeFrost profile image60
    JakeFrostposted 3 years ago

    Just ensure it is published and doesn't have any violations.

    If all is well all I'd suggest is unpublishing for a few minutes and then republish - just to refresh it. Hopefully it will get a score then.

    1. Relationshipc profile image91
      Relationshipcposted 3 years ago in reply to this

      I will give that a try. Thanks Jake.

    2. Relationshipc profile image91
      Relationshipcposted 3 years ago in reply to this

      It worked within seconds. I unpublished it and instantly republished it and a score was there. smile

      1. janshares profile image88
        jansharesposted 3 years ago in reply to this

        Yay!

Closed to reply
 
working