jump to last post 1-2 of 2 discussions (7 posts)

Featured Hubs on Profile Page

  1. Jean Bakula profile image93
    Jean Bakulaposted 3 years ago

    I usually change these every now and then. I have 6 featured hubs on my profile. Today when I changed them, it only allowed me to feature 3. I saved them, and saw them, then they disappeared. I played around and got it to let me feature 4 hubs. This time when I saved and went back to my profile page to look, none were featured on the profile. I changed most of my pictures for size issues when this feature was new. I have 3 featured now. What changed? I would like to be able to feature all 6. If it is a size issue, how do I know what size a picture is before I try to use it? Most of them were OK prior to today. Thank you.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      Jean.
      If you are still having problems with the carousel, it looks like there is a bug that I have forwarded to our engineering team. Any updates will be posted here.
      http://hubpages.com/forum/post/2512508

  2. Writer Fox profile image78
    Writer Foxposted 3 years ago

    Other people have had problems recently posting photos on Hubs.  They recommend trying another browser.  Maybe that would solve your problem, too.

    1. Jean Bakula profile image93
      Jean Bakulaposted 3 years ago in reply to this

      Thanks, but I can get photos on the hubs.

      I cannot feature six of them that rotate on my profile page, only 3. Once it allowed me to put 4, but even after pushing "Save", they were gone when I got back to my profile.

      1. Writer Fox profile image78
        Writer Foxposted 3 years ago in reply to this

        Try it using Chrome or Opera and see if you can get it to work.

        1. Jean Bakula profile image93
          Jean Bakulaposted 3 years ago in reply to this

          OK, I will. I feel too annoyed tonight, I'll try tomorrow.

          1. Jean Bakula profile image93
            Jean Bakulaposted 3 years ago in reply to this

            It's the next day, and Glenn helped me. I must have deleted all 6 hubs featured on the carousel of hubs I wanted featured. I had a bad stomach virus and was feeling like I had several heads. With his helpful instructions and a clear head, I can feature all 6 again. Thanks for trying to help.

Closed to reply
 
working