jump to last post 1-1 of 1 discussions (7 posts)

why on google search there is no link my hub ??

  1. Xavitech profile image60
    Xavitechposted 3 years ago

    I'am is a new member on HubPages 2 days ago. I've made ​​my first hub and has been published by HubPages admin in some time ago. but, why on google search there is no link my hub ??
    please help me !!!

    1. profile image0
      sheilamyersposted 3 years ago in reply to this

      Give it a couple more days. While they seem to get most links posted within 24-48 hours, sometimes it takes a little longer.

    2. Xavitech profile image60
      Xavitechposted 3 years ago in reply to this

      Thank's .patient is may be the most appropriate solution for each case

      1. IzzyM profile image88
        IzzyMposted 3 years ago in reply to this

        Your hub is not featured yet. Once it is, it will show on Google search after the googlebots have visited it.

        1. Xavitech profile image60
          Xavitechposted 3 years ago in reply to this

          thanks for your information

          1. IzzyM profile image88
            IzzyMposted 3 years ago in reply to this

            What symbol shows to the far right of your hub under 'stats'? If it is awaiting review, there should be an arrowed circle under the 'featured' column. Once featured, it should show a black Hubpages 'H'.
            Is a complete circle there? Is it black or white?
            After two days it should have gone through QAP by now.

 
working