jump to last post 1-4 of 4 discussions (6 posts)

RESOLVED: No ads? Check plugins & ad-blocking software & disable

  1. DonnaCSmith profile image84
    DonnaCSmithposted 3 years ago

    I am not seeing any ads on my Hubs. Is there something I've done wrong? There used to be ads.

    1. Writer Fox profile image80
      Writer Foxposted 3 years ago in reply to this

      Go to AdSense and see if your account is still active there.  A few months ago, AdSense sent out emails saying you had to agree to its new Terms of Service.  If you failed to respond, your account may have been closed.

  2. SpaceShanty profile image92
    SpaceShantyposted 3 years ago

    I have checked and there are ads shown on your Hubs, try viewing your Hubs with a different browser (Interent explorer, Firefox, Safari)

  3. DonnaCSmith profile image84
    DonnaCSmithposted 3 years ago

    I'm still active with Google. I will try the different browser. I did log out and look. But if you see them I guess they are there. I couldn't figure out how I was earning anything without them. Thanks to both of you!!!

  4. DonnaCSmith profile image84
    DonnaCSmithposted 3 years ago

    I think my virus protection is blocking them. It also blocks me from playing games on FB. Thanks for letting me know they are there.

    1. SpaceShanty profile image92
      SpaceShantyposted 3 years ago in reply to this

      I think it is the browser which is blocking some ads, maybe an issue for Hubpages to look into.

Closed to reply
 
working