jump to last post 1-1 of 1 discussions (4 posts)

"Need Some Goals" not appearing on my new hubs

  1. csilano profile image60
    csilanoposted 3 years ago

    The first few hubs I created had the "need Some Goals" checklist. It helped me a great deal. New hubs I'm creating, I don't see the checklist. sad I've tried different browsers, different computers, clearing my cache and more. Help!

    1. Cardisa profile image92
      Cardisaposted 3 years ago in reply to this

      In The meantime, here is the Stellar Hubs guidelines which are basically the same as the goals you seek.

      http://hubpages.com/learningcenter/Elem … tellar-Hub

    2. Matthew Meyer profile image77
      Matthew Meyerposted 3 years ago in reply to this

      Sorry you are having problems seeing the "Need some Goals" section in the HubTool.

      I just checked using Firefox 27.01 in Windows and the "Need Some Goals" section is showing in the HubTool while I am editing a Hub.

      There is a minor update for Firefox available, so I would suggest updating to that.
      Here are some other general browser trouble shooting tips as well.
      http://hubpages.com/learningcenter/Diag … r-problems



      http://s2.hubimg.com/u/8773433_f248.jpg

    3. Matthew Meyer profile image77
      Matthew Meyerposted 3 years ago in reply to this

      I just spoke to our engineering team and I found more information.
      The "need the goals" box is not displayed for video Hubs or Hubs in the poetry category.  It doesn't look like it applies currently to your Hub, but was it a video or poetry Hub at some point?

Closed to reply
 
working