jump to last post 1-13 of 13 discussions (29 posts)

All my comments are being "unapproved"

  1. countrywomen profile image60
    countrywomenposted 7 years ago

    All my comments are being "unapproved" when I know for a fact that these hubbers never had set it to "approve before being visible" just a couple of hours back. It happened for the last 4 comments and hence it can't be a coincidence that all have suddenly changed their preference. Is this a problem with just my account or more widespread?

    1. Laila Rajaratnam profile image70
      Laila Rajaratnamposted 7 years ago in reply to this

      CW..I think there's a problem with your account as your latest comment in my hub..showed..spam or deny .You have been making so many comments in my hubs it has never shown -spam.So I suppose that there is a prob with your account,but then,I had always had to approve of comments in my comment box..anyway,till now yours never showed spam!

      1. countrywomen profile image60
        countrywomenposted 7 years ago in reply to this

        I guess if the comments consist of few words it gives that message. But was my comment really small I am not sure. Well yesterday I thought my comment was visible. I guess not having sufficient sleep I am not able to think coherently. mad

        1. Laila Rajaratnam profile image70
          Laila Rajaratnamposted 7 years ago in reply to this

          CW..lol..there are no words at all! :)Check it out..maybe you do need sleep...lol!

          1. countrywomen profile image60
            countrywomenposted 7 years ago in reply to this

            Now that is too much. I am sure I typed at least 4/5 lines and somehow it seems to have disappeared now. I know I need more sleep but still I would never submit 4 comments without any words wink

            Btw if there are no words you can deny it. I will retype and probably use copy command next time to make sure. smile

            1. quicksand profile image84
              quicksandposted 7 years ago in reply to this

              You probably used white text on a white background! WINK! smile smile smile
              Your comment appeared in my hub right now, however hubtivity had not registered your post.
              Thanks for your remarks.

              1. countrywomen profile image60
                countrywomenposted 7 years ago in reply to this

                That's funny white text lol
                But seriously I am aware of the time lag and this issue which I mentioned happened about an hour ago. I guess hub pages swallowed my words and left only blank comments which were appearing as spam and hence weren't approved. mad

    2. 0
      SirDentposted 7 years ago in reply to this

      I have noticed when a person comments a lot of short comments, they end up being spammed. Some hubbers don't check foir spammed cxomments and they were probably not even noticed.

    3. SiddSingh profile image60
      SiddSinghposted 7 years ago in reply to this

      You had made a comment on one of my hubs, and yes, it is not showing up.

      1. countrywomen profile image60
        countrywomenposted 7 years ago in reply to this

        Sorry about that. The other day I had issues while submitting comments somehow in my comments my words were not going through and it left only blank comments which were appearing as spam and hence weren't approved. mad

        But now things are back to normal. Thankfully smile

  2. countrywomen profile image60
    countrywomenposted 7 years ago

    Just now one of my comments was approved and now I am not sure why the others aren't. I guess overnight these folks must have changed their preferences then.

  3. Elena. profile image89
    Elena.posted 7 years ago

    CW, that's a funny thing, it happened to me once but went away all on it's own.  The funny thing was, in Hubtivity I could see "unapproved comment" but in the hub I could actually SEE the comment.  Like I said, it went away on its own for me.

    1. countrywomen profile image60
      countrywomenposted 7 years ago in reply to this

      I just submitted two comments and both went fine. I guess I will wait and watch for others to go through too. Thanks for letting me know that I am not alone. smile

  4. quicksand profile image84
    quicksandposted 7 years ago

    Oops, CountryWomen, I spoke too soon. You action HAS been spotted by hubtivity.

    1. countrywomen profile image60
      countrywomenposted 7 years ago in reply to this

      No worries. Now I feel like an idiot when is everything working fine. mad

  5. Abhishek87 profile image74
    Abhishek87posted 7 years ago

    Could this sort of thing happen if you post comments to 3-4 hubs in quick succession ??

    1. countrywomen profile image60
      countrywomenposted 7 years ago in reply to this

      They were fairly long comments and hence it would take some time. I guess I can check my profile history and confirm that it wasn't due to the system considering it as an automated spam when done in quick succession. Everything is working fine now and I will have to clarify to those folks later about blank comments lol

  6. countrywomen profile image60
    countrywomenposted 7 years ago

    Now again the problem seems to have resurfaced. I am having tough luck today and will try another fresh browser session later.

  7. countrywomen profile image60
    countrywomenposted 7 years ago

    Now after repeated tries my comment went through. I guess if nobody else is facing similar issue now then I will have to live with it. sad

  8. LondonGirl profile image89
    LondonGirlposted 7 years ago

    Hi CW - there is a comment from you on my rescued kittens hub which is blank.

  9. quicksand profile image84
    quicksandposted 7 years ago

    When I logged in right now I found two "comments" from you on my latest hub. There was no text at all.

    I thought you were at a loss for words! Or experiencing a temporary loss of voice like what happened to Cacofonix on his visit to India.

    The buttons "not spam" and "approve/deny" were active. I hit the "not spam" button and the "approve" button in sequence.

    All you have to do now is to fill in the blanks! Thanks for your visit anyway. smile smile smile

  10. VENUGOPAL SIVAGNA profile image61
    VENUGOPAL SIVAGNAposted 7 years ago

    I am unable to upload my photo for the last 5 months. I dont know why.  Are there any special procedure or condition to accept a photo by the HP ?

    1. dingdong profile image60
      dingdongposted 7 years ago in reply to this

      What exactly you did..?

  11. VENUGOPAL SIVAGNA profile image61
    VENUGOPAL SIVAGNAposted 7 years ago

    Someone comments offendingly about my observations which normally speak high about my country and my culture.  When I try to answer that in a fitting way, my comments are deleted. I dont want my comments to be here at any cost.  But I should be allowed to answer an offending observation or atleast disallow the original offending comments by others.
    HP is not the end of the road. But it will be good to be fair.

    1. Dame Scribe profile image61
      Dame Scribeposted 7 years ago in reply to this

      People can choose to accept or deny your comments on THEIR own Hub comment ..we have no control over that except on our OWN Hubs, smile hope that helps.

  12. LondonGirl profile image89
    LondonGirlposted 7 years ago

    you left a blank one on my cats hub, did you see my comment higher up?

    Glad it's sorted now.

    1. countrywomen profile image60
      countrywomenposted 7 years ago in reply to this

      LG- I saw your comment. But lately haven't been keeping up with correspondence. Thanks for pointing out my oversight. I would get back to that hub and share what I feel. You do have a remarkable ability to get into so many details even when you are so active on hub pages(you sure must be a fantastic lawyer) smile

  13. Bard of Ely profile image88
    Bard of Elyposted 7 years ago

    The only time I have not approved a comment is when it has been a duplicate!

    1. countrywomen profile image60
      countrywomenposted 7 years ago in reply to this

      Even I don't deny comments unless they are spam or abusive.  But my comments weren't "unapproved" by anybody but since they were going out as blank the system "unapproved". It was a sort of a minor technical glitch and most probably at my end since nobody else felt similarly.

 
working