jump to last post 1-4 of 4 discussions (14 posts)

"Pin It" & other share buttons not showing up? Check images or wait

  1. JessBraz profile image91
    JessBrazposted 3 years ago

    Hello all!
    I just had a comment posted on one of my hubs by a fellow hubber (Examiner-1) who pointed out to me (thankfully!) that my hub is not displaying any of the "share" buttons? .. He wasn't able to pin it to pinterest.. Has anyone else encountered this problem?

    I see all the ads (he mentioned no ads either), the "tweet" "like" and "pin it" buttons in the share bar that follows you as you scroll down the page, and if I hover my mouse over any of the photos, it prompts me to "pin it!" ... I logged out of my pinterest account and checked the hub again, just to see if the "pin it" buttons were only showing for me because I was logged in.. but even without being logged into pinterest, I can still see them..

    I checked on the Learning Centre about using Pinterest, and it said to make sure the "disallow social sharing on pinterest" wasn't checked.. it isn't.. It seems to me like you should be able to pin this hub, if you so choose.

    It's a hub that hasn't received a whole lot of traffic lately.. could that be why? Though that doesn't make much sense to me, because how is it supposed to gain more traffic if people can't pin it? I'm confused.

    It's my hub called "Popular websites for book lovers" ... does anyone else have a problem seeing the pin it buttons?

    Thank you!
    Jess.

    1. Writer Fox profile image75
      Writer Foxposted 3 years ago in reply to this

      The page has to fully load before all of the share buttons show.  I saw them all just fine on your Hub.

      1. Camille Harris profile image
        89
        Camille Harrisposted 3 years ago in reply to this

        Same here!

        http://s1.hubimg.com/u/8811024_f248.jpg

        Also, here are the requirements for the Pin It button. (Your Hub meets these requirements!)

        1. JessBraz profile image91
          JessBrazposted 3 years ago in reply to this

          Huh.. Well ain't that a pickle.. maybe his browser was just slow to load my hub entirely for some reason..

          Thanks guys! I was a bit panicked for a minute because I thought maybe I had unknowingly screwed something up in my account. lol... At least now I know people don't pin my hubs because they don't want to, not because I haven't made it easy for them to do so. lol. Sounds silly, but I'd hate to know I was somehow getting in my own way.

          I very much appreciate your help! big_smile

    2. SpaceShanty profile image92
      SpaceShantyposted 3 years ago in reply to this

      Try using a different browser, I can see the Pintrest buttons on your Hubs, even from here in England!

    3. Jodah profile image86
      Jodahposted 3 years ago in reply to this

      I have had the same problem Jess. I have hubs I wanted to share and there were no 'share' buttons......waited awhile, like five minutes, and one by one they began to appear. Yes must be a problem with the page fully loading.

    4. paradigmsearch profile image89
      paradigmsearchposted 3 years ago in reply to this

      You are right. This is indeed happening.

      The hubs are hanging up when b.scorecardresearch.com tries to load. Here's a link to a hung hub that I'm looking at right now. http://tehgyb.hubpages.com/hub/7-Awesom … on-Youtube And, yes; results are intermittent. But it is happening. Bottom line? It's b.scorecardresearch.com that's messing things up.

  2. The Examiner-1 profile image83
    The Examiner-1posted 3 years ago

    Jess,
    I have seen this for about 2 weeks, on all Hubs, when they are fully loaded so I posted I think a forum and others saw the same thing. You can Pin single photos because they are in the Hub, but the side bar is invisible. When I saw this in others Hubs I also checked my own and they were the same. Then everything came back for 2-3 days and disappeared again.

  3. DzyMsLizzy profile image92
    DzyMsLizzyposted 3 years ago

    I understand there have been on-again-off-again problems with Pinterest banning HP....is this related?  Since the most recent "fix" of this problem, I still have been unable to Pin anything, the process stalls on the "working" cursor for a bit, then I get the message, "Whoops!  Something went wrong on our end; try again later."  ("Later" does not work, either.)

                                  ************************************

    Also, while I see all the buttons, I notice that the 'share' button to share with other hubbers is not working regularly or reliably.  While it shows up, it often does not "click" and nothing happens; the hub does not get shared.

    Rather embarrassing, when my comment mentions that "I'm sharing this!"

    1. Writer Fox profile image75
      Writer Foxposted 3 years ago in reply to this

      Are you using a mobile phone, laptop, ipad or desktop computer?

      1. DzyMsLizzy profile image92
        DzyMsLizzyposted 3 years ago in reply to this

        Desktop PC  I don't own any of the other devices...AND, this is a new problem in the last week or two...it never happened before.

        1. Anna Marie Bowman profile image91
          Anna Marie Bowmanposted 3 years ago in reply to this

          I know Pinterest has been having some issues as of late. I have had troubles on and off for a few days now. Either the pages don't load right, don't load at all, can't pin things (even those unrelated to HP), and that sort of thing. My guess is they are working out the issues, and that's why things have been a little off lately.

  4. paradigmsearch profile image89
    paradigmsearchposted 3 years ago

    And, needless to say, the next 3 times I tested it, there were no problems. Figures.

    1. DzyMsLizzy profile image92
      DzyMsLizzyposted 3 years ago in reply to this

      LOL--of course--sort of like going to the dentist with a toothache; by the time you are in the chair, you can't remember which tooth was hurting!  wink

 
working