jump to last post 1-1 of 1 discussions (6 posts)

UPDATE: Internet Explorer 11 beta messaging removed

  1. semtek profile image60
    semtekposted 3 years ago

    When starting a new hub I get a message "Support for your browser is currently in beta testing". It goes on to say I need to use either Firefox 3.6+, IE8+, Chrome or Safari. I'm using IE11 (which should be ok, according to the list of supported browsers)

    1. Matthew Meyer profile image76
      Matthew Meyerposted 3 years ago in reply to this

      Hi @semtek

      We are planning on removing that message very soon.
      Internet Explorer should work fine.

      1. ComfortB profile image86
        ComfortBposted 3 years ago in reply to this

        Good to know, because I do get the same message (for the same version) which have caused my to change my IE version twice.

      2. semtek profile image60
        semtekposted 3 years ago in reply to this

        I did notice that I couldn't focus on the textfields in IE11 when trying to include an image from a URL. This worked fine in Chrome.

        1. Matthew Meyer profile image76
          Matthew Meyerposted 3 years ago in reply to this

          Thanks @semtek. I have let our engineers know about the field selection issue when importing an image via URL.

    2. Matthew Meyer profile image76
      Matthew Meyerposted 3 years ago in reply to this

      We just released an update, so you should no longer see a warning in Internet Explorer 11.

Closed to reply
 
working