jump to last post 1-3 of 3 discussions (21 posts)

Trying to publish a hub.

  1. Faith Reaper profile image87
    Faith Reaperposted 2 years ago

    I am trying to start on a new hub to be published, but I cannot even get past the title without a message popping up for me to specify a web address for my hub. The message states for me to specify a web address for my hub. This has never happened before. What they have showing is my URL for HubPages.  I do not understand what is it that I need to change.  Thank you for helping.

    1. bravewarrior profile image93
      bravewarriorposted 2 years ago in reply to this

      Faith, that's a new one on me. I just published a hub moments ago. As soon as I put in the title, HP automated an URL. The URL comes thru before you even write the into. Perhaps, as rainsamaritin stated, you neglected to choose a format.

      If all else fails, delete it and start over.

      1. Faith Reaper profile image87
        Faith Reaperposted 2 years ago in reply to this

        Thanks Sha, I cleared the cache and ran malware and rebooted as was suggested, and now I am able to insert content into the hub!  Joy!

  2. rainsanmartin profile image89
    rainsanmartinposted 2 years ago

    1)  Enter "Hub Title". Press Enter. A list of Hub topics should now populate below. If not clear the title and start over.  Try a different title if the one you entered is not accepted, perhaps it has been taken.
    2) Choose a "Hub Topic"
    3) Select "Hub Format"
    4) Press "Continue" and begin writing hub.

    1. Faith Reaper profile image87
      Faith Reaperposted 2 years ago in reply to this

      Thank you.  I have tried changing the title and such.  I have been on HP for two years and this has never happened before. I will keep trying. At least I already have a couple of hubs I have put in and been working on, but I wanted to start a whole new one.  One time it asked to verify the permalink too?

      1. awordlover profile image91
        awordloverposted 2 years ago in reply to this

        This happened to me yesterdaay.  If the title you want is already taken, usually it will give you a message telling you that. But yesterday I got the same message and it seems you can still keep the title and to do that, you only have to  change the permalink. It is giving you that opportunity. Just for kicks, check your title in a HP search and see if it comes up. If it does, decide if you must have that exact, in which case you'd then change the permalink so you can keep the title. If you are willing to alter your title a little, then your new title will create a new permalink for it.

        1. Faith Reaper profile image87
          Faith Reaperposted 2 years ago in reply to this

          I just tried again and it is saying that about he permalink?  It is a challenge and everyone else has the same wording as part of the challenge, but I guess there are too many now.  I used a different title to the first part of my title, then followed through like everyone else?  Thanks for answering.

        2. Faith Reaper profile image87
          Faith Reaperposted 2 years ago in reply to this

          I am sorry, but which part of it is the permalink?  The first part of the title or the last part?

          1. awordlover profile image91
            awordloverposted 2 years ago in reply to this

            permalink is just above your title when  you first start typing your hub title. As you type, the word EDIT appears.

            1. Faith Reaper profile image87
              Faith Reaperposted 2 years ago in reply to this

              Yes, I saw that, and it is correct?  I think I have finally made a title go through!  Thank you, but noticed there were two hubs under my account that appeared, so I had to delete two and now am left with the one I want, but I am not able to add content to it yet?  Maybe have to wait until the others clear out?

              1. awordlover profile image91
                awordloverposted 2 years ago in reply to this

                You can type on the remaining one right away. If you click on either of the  2 you deleted, the delete order gets cancelled, the 24 hour clock gets cancelled, and you'll have to click to delete them again, so the clock starts over.  HP wants you to leave them alone for 24 hours and then they delete them.

                You should be fine to type on the one that is left, as long as it is the right one. lol

                1. Faith Reaper profile image87
                  Faith Reaperposted 2 years ago in reply to this

                  Okay, lol, I clicked on the right one to add content, but it is as if it is frozen.  Will keep trying.  My goodness, I have never had so much trouble before.  Maybe I do need to wait a bit LOL!

                  1. awordlover profile image91
                    awordloverposted 2 years ago in reply to this

                    Go thru all the steps to clear cache, run malware remover, all the things you do when your computer acts up.  Reboot and see if it is any better.  I'm reading your spice hub now.  cya

          2. Faith Reaper profile image87
            Faith Reaperposted 2 years ago in reply to this

            Okay, I think I have one that made it through!  But, now I noticed the others are showing up under my account where I was trying to get those to take, so I had to delete those and leave the one.  But seems I cannot add any content to it yet, maybe until those others clear out, I am assuming?

  3. The Examiner-1 profile image82
    The Examiner-1posted 2 years ago

    Faith Reaper,
    Clear your cache and remove unnecessary extra files, etc. See whether that helps your laptop.

    1. Faith Reaper profile image87
      Faith Reaperposted 2 years ago in reply to this

      Hi The Examiner-1, I just cleared everything, I think and rebooted, so I will go and try and see what happens.  Appreciate your input too.  Blessings

    2. Faith Reaper profile image87
      Faith Reaperposted 2 years ago in reply to this

      Thank you all for your help!  It works now!  Oh, joy.  Enjoy the rest of your evening.  Hugs and love to all.

      1. bravewarrior profile image93
        bravewarriorposted 2 years ago in reply to this

        Kiss kiss, hug hug! :-)

        1. Faith Reaper profile image87
          Faith Reaperposted 2 years ago in reply to this

          XXXOOO much love and many hugs to you dear Sha!!!  It was so strange and thankfully I have about three or four hubs already in the system and ready to go whenever, but I wanted to do a new one and I had such a time with the title, and then when I finally was able to get the title to take, then it was as if my computer was frozen but only to adding content to that hub!  LOL  I am grateful to all for their suggestions as they worked!  For a bit there I was having to approve comments on other hubs via my phone, yet I was able to comment via my laptop?  So, there were issues going on with my laptop.  LOL

 
working