jump to last post 1-5 of 5 discussions (10 posts)

My AdSense ads are not appearing on my hubs.

  1. 0
    Amit197508posted 2 years ago

    I have just created an Hosted adsense account from YouTube. And associated my hub to Adsense. But ads are not appearing on my hubs. Please help me!! I would appreciate your help!!
    Thanks in advance!

  2. SpaceShanty profile image92
    SpaceShantyposted 2 years ago

    Is adsense configured correctly?  Check here https://hubpages.com/my/earnings/affiliate/

    Are ads turned on in the hubs settings?

    Has the Hub had at least 100 views?

  3. 0
    Amit197508posted 2 years ago

    Thanks for your reply.. All the things are set up correctly, but still ads are not appearing on my hubs.

  4. 0
    Amit197508posted 2 years ago

    My hubs are all featured.

    1. Jayne Lancer profile image91
      Jayne Lancerposted 2 years ago in reply to this
      1. 0
        Amit197508posted 2 years ago in reply to this

        Thanks..

  5. ElizabethKing86 profile image61
    ElizabethKing86posted 2 years ago

    How many days ago did you configured your Adsense? from my experience it is not start displaying immediately, but after few days only

    1. 0
      Amit197508posted 2 years ago in reply to this

      I configured it 12 hrs ago..

      1. ElizabethKing86 profile image61
        ElizabethKing86posted 2 years ago in reply to this

        quote from google support:

        "After you’ve implemented your ad code and we’ve completed our review of your site, we'll make a final decision on your application. This process can take up to several days to complete, so please bear with us while we complete all the necessary checks. We'll send you an email as soon as we've made our decision. If you're approved, live ads will automatically start to show in the ad units you've placed on your site."

        1. 0
          Amit197508posted 2 years ago in reply to this

          Thanks for your advice..

 
working