jump to last post 1-2 of 2 discussions (10 posts)

Isolated Hub Pinterest image error

  1. Froggy213 profile image34
    Froggy213posted 2 years ago

    I am not sure if this is a Hubpages issue or Pinterest, but when trying to pin a hub this is the response:

    We're having some trouble talking to s1.hubimg.com. Please try again later!

    Thanks for your help.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 2 years ago in reply to this

      Periodically sites like Pinterest and Facebook seem to have trouble grabbing images from any site.
      If you are still having issues sharing a Hub via Pinterest, please let us know and we can look into the issue further.

      1. Froggy213 profile image34
        Froggy213posted 2 years ago in reply to this

        It is still doing it Matthew.

        1. Matthew Meyer profile image78
          Matthew Meyerposted 2 years ago in reply to this

          I did testing with the new social sharing buttons in Firefox and Chrome in Windows 7 and had no issues other than with the Hub followers share button.
          I was able to post several Hubs to Pinterest with the proper images intact.

          Is it occurring with all Hubs or just a subset?
          Can you share the URL and/or title of a Hub with which you are experiencing the issue?

          1. Froggy213 profile image34
            Froggy213posted 2 years ago in reply to this

            Sure Matthew, it is: http://froggy213.hubpages.com/hub/How-T … onfinement

            I have not yet tried other hubs, but it surprised me because I was able to pin one of my blog posts this morning. Thanks for your help. I will attempt another one of my hubs and see.

            1. Matthew Meyer profile image78
              Matthew Meyerposted 2 years ago in reply to this

              Thanks for the information.
              I see what you are talking about in Chrome.

              There is a workaround right now as you can go to Pinterest.com and pin the URL there without the error.

              I have forwarded this to our engineering to see if we can determine if there is something we can do or if there is an issue on Pinterest's end.

              1. Froggy213 profile image34
                Froggy213posted 2 years ago in reply to this

                Thank you. My other hubs are pinning fine.

    2. Lastheart profile image70
      Lastheartposted 2 years ago in reply to this

      I was able to pin your hubs. I am not having problems pinning.

      1. Froggy213 profile image34
        Froggy213posted 2 years ago in reply to this

        It was just that one hub. Matthew noticed it was doing the same to him.

  2. dailytop10 profile image89
    dailytop10posted 2 years ago

    I think the problem is on pinterest. I can't pin directly on there site too.

 
working