jump to last post 1-7 of 7 discussions (7 posts)

RESOLVED: Not receiving phone verification code

  1. jasmine19 profile image78
    jasmine19posted 2 years ago

    Hi, I am Jasmine and I joined just yesterday only here on hubpages.

    As I was about to publish my first post, it asked me for phone verification code to be submitted. I tried several times to request the code on my phone at (India +91) 9582223434 via the procedure indicated there, choosing the country code and then specifying my mobile no. But even after several trials and page refresh, I am not able to receive the confirmation code. They say that the best time to contact is 9:00 am to 9:00 pm local time because India has some restrictions. I requested the code at 11:30 am, tried several times, but failed.

    Please help me.

    Warm regards,
    Jasmine

  2. Mickji profile image81
    Mickjiposted 2 years ago

    Have you already tried to use a different browser ? Else the only way will by using a hotspot

  3. profile image0
    Revanth E Rposted 2 years ago

    I'm from India too I faced the same problem at first but then i used the CALL ME option and instantly my code. You might not be getting the SMS because your phone is registered with the DND(Do Not Disturb) service.

  4. jasmine19 profile image78
    jasmine19posted 2 years ago

    Hi All,

    Thank you so much for your replies. I realized that there are many people facing similar issues. Anyways, I tried call me option too several times, but no response. Finally I tried a hotspot option, it worked but after a gap of about 30 mins. Finally, its verified.

    Warm regards,
    Jasmine
    "freelancer at heart"

  5. Mickji profile image81
    Mickjiposted 2 years ago

    I'm happy that now it works! smile

  6. jasmine19 profile image78
    jasmine19posted 2 years ago

    Thank you smile

  7. goodnews11 profile image87
    goodnews11posted 2 years ago

    Hi Jasmine, Welcome to hubpages. I joined 10 months ago and I did not encounter such problems. Happy to know that you have solved!!!

 
working