jump to last post 1-6 of 6 discussions (12 posts)

RESOLVED: My hub pages feed is not showing??

  1. TIMETRAVELER2 profile image91
    TIMETRAVELER2posted 3 years ago

    Well, this is a first.  My feed page is blank...and I have not done anything to make it so.  Anybody else?

    1. bethperry profile image89
      bethperryposted 3 years ago in reply to this

      Mine didn't show anything at about 11 AM, then it came up around mid day. When I logged in a few minutes ago it was blank again. I hit the refresh and it slowly made its way up. Strange, yeah.

    2. Matthew Meyer profile image77
      Matthew Meyerposted 3 years ago in reply to this

      I just wanted to share with people that we are currently working on resolved an intermittent issue with the site.
      Here is the related forum thread.
      I will post an update when we have fixed the issue.
      Thanks for your continued patience.
      http://hubpages.com/forum/topic/122253

    3. Matthew Meyer profile image77
      Matthew Meyerposted 3 years ago in reply to this

      We are currently working to resolve the issues.
      It may take some time for the system to catch up, but you should see more timely feed and notification data as we get closer to current.

      Thanks again for your continued patience!

  2. Millionaire Tips profile image88
    Millionaire Tipsposted 3 years ago

    It's being fickle today.

  3. WryLilt profile image87
    WryLiltposted 3 years ago

    Me too smile Hubpages has been very strange in the last 24 hours. A friend and I have found the site has been down for hours, then back, then down again.

    Wonder if there is a new feature on the way.

    1. Au fait profile image93
      Au faitposted 3 years ago in reply to this

      When I first signed on this morning the feed page wasn't working, but started working shortly, like within 10 minutes or less.  There are no stats updates since around 9:30 AM CST.  Feed page has worked OK once it came back, but my friend Aunt Jimi says hers still isn't working.  I haven't heard from anyone else.

      1. TIMETRAVELER2 profile image91
        TIMETRAVELER2posted 3 years ago in reply to this

        OK  Thanks

        1. Nell Rose profile image90
          Nell Roseposted 3 years ago in reply to this

          Its back up now! Fingers crossed! lol!

  4. paradigmsearch profile image86
    paradigmsearchposted 3 years ago

    Alas, I am feed-less as I post this. I wonder what nefariousness HP is up to this time. big_smile

    Update 47 minutes later. And it's back.

  5. janshares profile image90
    jansharesposted 3 years ago

    Yes weirdness continues, started this morning around 9:45am EST.

  6. paradigmsearch profile image86
    paradigmsearchposted 3 years ago

    My feed does indeed work fine. And for some reason it wants to tell me everything I would ever want to know about growing cucumbers.

Closed to reply
 
working