jump to last post 1-3 of 3 discussions (26 posts)

Unable to edit the post need advice

  1. alkanarula profile image61
    alkanarulaposted 2 years ago

    I created my first hub and clicked publish using the simplified option ...since I am new here and not aware what I presumed was a hub page turned out to be a post , horrified at the blunder I made after looking at the tool options I tried editing the blog....I was able to edit the post title and other things but could not find the option to edit the post ...should I create another hub and leave it like that as I need to change my hub URL aswell .Need advice !

    1. profile image0
      sheilamyersposted 2 years ago in reply to this

      I'm not sure exactly what you mean by editing the post. What part are you trying to edit? Text? Graphics? By knowing what you need to edit, it may help me give you a more direct answer without guessing.

      1. alkanarula profile image61
        alkanarulaposted 2 years ago in reply to this

        Hi thanx sheilamyers
        It was the text and i managed to do that but I dont think it got published, but I need a li'll help ..if u cld give me directions it wud b gr8

    2. The Examiner-1 profile image83
      The Examiner-1posted 2 years ago in reply to this

      If you have already published it,  then after you edit you go to the top of the page and click "Done Editing". This automatically sends it to be re-evaluated. It is still published.

      1. alkanarula profile image61
        alkanarulaposted 2 years ago in reply to this

        Hi Thanks  @The Examiner
        I created a new hub and published but when I go to my profile page , I see 0 hubs ...please tell me where can I see the hub I created ?

        1. The Examiner-1 profile image83
          The Examiner-1posted 2 years ago in reply to this

          Just go to your statistics page and click on the title of the Hub.

          Another way is if you are in the edit mode then you go to the top of the page and on the left you will see "Preview". Click on that and you will see what it looks like before you are done editing.

          1. alkanarula profile image61
            alkanarulaposted 2 years ago in reply to this

            Thanx @The Examiner
            after the preview I clicked on publish , I was taken to another window which required a ph verication code ...i completed that and clicked on publish......but now when I go to my profile and look at my hub it has 0 denoted in front....where can I see my post now , it wud b gr8 if u could help .

            1. The Examiner-1 profile image83
              The Examiner-1posted 2 years ago in reply to this

              I forgot to tell you that it is already published. After you look at the Preview, go back to the top and look to the right and you will see an 'X'. Click on that and you will return to edit. Unless you want to edit more you click 'Done Editing' and return again to the stats page. The Hub is published all of this time, you did that a while ago.
              When you edit, and preview, a Hub you are correcting or adding to, or removing errors, from an already published Hub.

            2. The Examiner-1 profile image83
              The Examiner-1posted 2 years ago in reply to this

              alkanarula,
              I made an error when I explained it before. If you had clicked 'Publish', then 'Done Editing' should not be appearing for you to click. 'Done Editing' means that you have not finished writing yet and have not published it.
              When you are in edit mode, go to top of page and see if 'Publish' is in center of page. If it is and you are prepared to publish then this is what you click. After you publish it you will see three new words appear at top of page.
              I apologize for confusion.

              1. alkanarula profile image61
                alkanarulaposted 2 years ago in reply to this

                @The Examiner thank you sooo much , Is there a way I can find out what happened to my hub? I s it published or got deleted as my hub button on profile page is showing 0 results....

                1. The Examiner-1 profile image83
                  The Examiner-1posted 2 years ago in reply to this

                  Since I cannot see it I cannot tell you directly. You have to tell me what is happening such as, is the 'Publish' button still there? If you are editing it and seeing it, then it cannot be deleted - I can tell you that much.

                  1. alkanarula profile image61
                    alkanarulaposted 2 years ago in reply to this

                    Hi@The Examiner-1
                    Can you tell me where on my profile I can find my published or unpublished post ?? If  the option is not available on profile page then where can I go and find ?

  2. missolive profile image95
    missoliveposted 2 years ago

    I do not see that you published a hub. I also checked your "my activity" on your profile page and it does not show it is published.

    Go to "my accounts" and see if you see your hub on the list.
    Also, look at the legend map at the bottom of the "My accounts" page and look at the icons. The definitions for the various icons are there.

    You may find this useful http://hubpages.com/learningcenter/using-hubtool

    1. The Examiner-1 profile image83
      The Examiner-1posted 2 years ago in reply to this

      She just published it missolive, since she has edited it a couple of times - and if there are any problems - means it is probably still in pending.

      1. missolive profile image95
        missoliveposted 2 years ago in reply to this

        Hi Examiner, I hate to be skeptical but the "my activity" log usually shows published hubs regardless if it is still pending. Besides, you can still edit without having clicked "publish".

        I hope she gets it figured out.

        1. The Examiner-1 profile image83
          The Examiner-1posted 2 years ago in reply to this

          I know. I realized my error while I was having supper. Will correct now.

  3. The Examiner-1 profile image83
    The Examiner-1posted 2 years ago

    You are welcome alkanarula.

 
working