jump to last post 1-6 of 6 discussions (8 posts)

hyperlink

  1. frogpatch profile image77
    frogpatchposted 8 years ago

    If I paste a link into the text that starts with http:// I can't hyperlink it. If it starts with www. it links automatically. Is there a trick to this? Thanks

  2. relache profile image88
    relacheposted 8 years ago

    Try using the link function built-in to the text capsule (it's the button with the little chain links on it), or try using a link capsule.

  3. frogpatch profile image77
    frogpatchposted 8 years ago

    Thanks, I have used the link capsule but it can't be squeezed into the text. I also notice that I can't insert a banner there either. I will try the little chain thing.

    1. relache profile image88
      relacheposted 8 years ago in reply to this

      HTML usage is extremely limited on HubPages, and it's on purpose that no can insert banners.

    2. JamaGenee profile image85
      JamaGeneeposted 8 years ago in reply to this

      btw, the "little chain thing" will remain grayed out on the command bar in a text-edit capsule **until** you hi-lite the word or phrase you wish to link.  For the longest time I didn't hi-lite a word/phrase and therefore thought the little chain thing wasn't an option.  Live and learn!!

  4. bgamall profile image86
    bgamallposted 8 years ago

    I gave up on the little link thingee on the profile page. I couldn't make it work. But at least that moves my new hubs up on the profile page.

  5. premsingh profile image59
    premsinghposted 8 years ago

    easiest thing to do is to copy the link from address bar or click on property of the link if using IE or right click on link and copy the link location if using firefox and paste it in the url box.

  6. Benz B profile image60
    Benz Bposted 7 years ago

    Thanks Relache.  I was searching for how to link in text as well for a nice little while but your advice was an instant help.  Got the link working immediately. Thanks.

 
working