jump to last post 1-2 of 2 discussions (7 posts)

Normal Red on Hubpages Words?: Scan for malware

  1. lyns profile image77
    lynsposted 2 years ago

    http://s2.hubimg.com/u/9115077_f520.jpg
    I updated my Google  ANALYTICAL AND NOW I HAVE RED ON SOME OF THE WORDS ON SOME OF THE WORDS OF MY HUBPAGES, WHEN I CLICK ON THE WORDS GOES TO SOME PAGE THAT'S RELATED TO THE RED WORDS CAN SOMEONE TELL ME IS THIS NORMAL??

    1. Suzanne Day profile image95
      Suzanne Dayposted 2 years ago in reply to this

      No it's not normal. Looks like either a virus, an application or a virus program.

      1. lyns profile image77
        lynsposted 2 years ago in reply to this

        It's funny I only noticed this when I did the google analytical upgrade, I am going to do a restore time on my computer and see if it goes away thanks.

  2. lyns profile image77
    lynsposted 2 years ago

    @ Suzanne Day, you were right I did a restore to my computer and the red letters went away from my hubs, it's funny I only notice them appearing when I had did the update of the google analytical I am grateful to you for your suggestion, I guess I picked up some kind of virus after all.  Thanks again, Have a good one. 7202142a lyns

    1. Suzanne Day profile image95
      Suzanne Dayposted 2 years ago in reply to this

      No worries. Myself, I use Outpost Firewall as a protectant against viruses and Malwarebytes to clear any I have.

      1. lyns profile image77
        lynsposted 2 years ago in reply to this

        Thanks Suzanne I never heard of the outpost, can you give me the web address for that one I would appreciate it. Thanks 720144a lyns

      2. lyns profile image77
        lynsposted 2 years ago in reply to this

        Hello Suzanne, Thank you for all your help, I just found one I think it's it for
        $29.95, has a free download, the web address is:
        http://www [dot] agnitum [dot] com/products/?gclid=CPqN6JTg078CFYpffgodEVQAnQ, is this the same one??

 
working