jump to last post 1-5 of 5 discussions (17 posts)

Share windows open with an outline of window and quickly close.

  1. brakel2 profile image85
    brakel2posted 3 years ago

    This began Saturday and happened on several hubs, so I know I have a problem. I have latest version Chrome and Windows 7 home premium. In addition, I cannot search from a web page. I click and nothing happens. I have scanned with Avast and found nothing. I can go to specific pages very quickly like HubPages as long as I know the page URL. The problem is probably my computer. Any other ideas? I have been to the browser info on the site. Thanks.

  2. The Examiner-1 profile image78
    The Examiner-1posted 3 years ago

    When did you update to Window 7 Premium? Do you have black or red history stripes in Chrome (on upper right)?

    1. brakel2 profile image85
      brakel2posted 3 years ago in reply to this

      Neither. My computer got hacked and was Windows Home Premium 7. I had it restored in April and started using Chrome about one month ago with no problems.I had trouble with Internet Explorer 11 and turned it off. Chrome has worked well for me. Just now, I did a browser refresh with control F5, and it seems to be working better, but not perfect. I thought I might download Malwarebytes and see if they find anything. I still am learning about Chrome. I deleted all my history and images yesterday to see if that would help.

      1. The Examiner-1 profile image78
        The Examiner-1posted 3 years ago in reply to this

        Hmm. I have Windows Home 7 Ultimate and Chrome and they have always worked fine for me. I do not like IE either, I have had problems with that and stopped using it also. I have Avast! and also keep my firewall on. I do Quick Checks all of the time with both Avast!, and the Firewall in the start box.
        Who is your server?

        1. brakel2 profile image85
          brakel2posted 3 years ago in reply to this

          Cox Internet Service. I wonder if I messed up by deleting the cached files and images for all time. I put safe search back on, and it seems to be better. When I first restored my computer, I had a 90 day free trial of Norton, and everything was fine. Let me know if you think of anything. Maybe by deleting cached images, the window for sharing is corrupt. Thanks for your help. Blessings, Audrey

          1. The Examiner-1 profile image78
            The Examiner-1posted 3 years ago in reply to this

            You should watch what you delete. Have you heard of CCleaner? I have that and it allows you to check off what you desire to delete.
            If you say that it was then I cannot argue, but I do not see how everything was fine having Norton and Avast! at the same time. They always tell you not to have more than one antivirus running at a time.
            By the way, I am not Audrey, I am Kevin.

  3. brakel2 profile image85
    brakel2posted 3 years ago via iphone

    I did not have the two at same tim. First I had. Norton. When Norton expired, I used Avast. I am Audrey lol. Thanks Kevin for help

    1. The Examiner-1 profile image78
      The Examiner-1posted 3 years ago in reply to this

      Sorry Audrey, I did not pay attention to that when I read it. lol I was think about your problem(s).

  4. brakel2 profile image85
    brakel2posted 3 years ago via iphone

    My husband has CC cleaner. Since you also recommend it, I just might try it. I hope to visit your hubs.

    1. Jean Bakula profile image93
      Jean Bakulaposted 3 years ago in reply to this

      Hi Audrey,
      Sorry you are having computer issues. When HP began making so many changes way back when, I had to switch to Google Chrome in order to post, when I was used to Internet Explorer. Since I don't post here a lot, I still have trouble using it.

      Norton is awful. Around here we say, "Friends don't let friends use Norton to protect their computers." I don't even know what we have now, my son handles that sort of thing. It does get exasperating though. I hope it works out.

      1. brakel2 profile image85
        brakel2posted 3 years ago in reply to this

        Thank you Jean. Things get so exasperating when you use a new browser. I thought I was doing fine. You are lucky to have someone who takes care of some of your computer business. Thanks for the tip on Norton. I will not use that program again. Thanks for being supportive.

  5. brakel2 profile image85
    brakel2posted 3 years ago via iphone

    It was funny. I know the feeling when we are in our own thoughts. I get brain overload sometimes.

    1. brakel2 profile image85
      brakel2posted 3 years ago in reply to this

      Somehow after much time, I have fixed everything except the share buttons. They still open quickly and close with no time to enter the share information.

      1. The Examiner-1 profile image78
        The Examiner-1posted 3 years ago in reply to this

        If you become aware of where the 'Share' keys/buttons are, you can have your mouse ready for when they open and click on it as soon as it opens for that second.

        Or - you can stay on the black Share button and every time it opens/closes click on it again and again, see if it eventually stays open longer.

        1. brakel2 profile image85
          brakel2posted 3 years ago in reply to this

          Thanks for the information. I will surely try that suggestion. Maybe I will get lucky.

          1. brakel2 profile image85
            brakel2posted 3 years ago in reply to this

            Google has a different address now, at least on Chrome, and is supposed to redirect you correctly. This is not always happening, and if the address goes away for some reason, your web pages will not open. Someone from Google said many problems are occurring like this and for users to check for spyware. Anyway, I believe I found the answer. I finally got a share window to open, and I must use that address and put it in my settings if it disappears. Thanks everyone for helping me.

            1. The Examiner-1 profile image78
              The Examiner-1posted 3 years ago in reply to this

              Congratulations! Keep working on it. :-)

 
working