jump to last post 1-10 of 10 discussions (19 posts)

Weird: Hub is not approved, but has a comment

  1. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    Usually, my hubs are approved in under 4 hours. The hub I published yesterday at around 9:30 pm is still not approved and it is past 7pm.  The circle is still gray, it doesn't have a score, but I had a notification that it had a comment. I went to the hub, saw the comment, and replied. I put the url into google and it worked.  How did a hubber find it?  What's going on?.

  2. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    Also, why does an unapproved hub bounce around in the rank on my account page.  It has no score so it should be on the bottom of the list. Instead I find it in a different place every time I check. My list is starting to get long and it is annoying to have to search for it.

    1. Writer Fox profile image78
      Writer Foxposted 2 years ago in reply to this

      Because you published it, it shows on the feed page of your followers.  One of them probably saw it there.  Also, it shows on your Profile on your Activity and as the last images you have published.

      On your accounts page, you can click a column header to sort results; you can sort by Title, for instance.

    2. The Examiner-1 profile image83
      The Examiner-1posted 2 years ago in reply to this

      Catherine,
      If the pending sign (the gray circle) stops moving, then click on the 'Refresh' button (the open arrow) at the upper left of the title bar.

    3. CatherineGiordano profile image88
      CatherineGiordanoposted 2 years ago in reply to this

      I think I may have figured out why my new hub took such a long time to be approved. It ended up with a score of 96. (I never had a score higher than 90 before.) I'm guessing that if the bots give it a high score. it gets put on hold so that a human can confirm that it is really worthy of that score. The hub had jumped to the top of my list before it even had a score. Again, I am guessing, but I think this may have happened because it already had a score and I just couldn't see it. Next time I won't get so stressed  over a hub taking a long time to get a score. Thank you to everyone who helped me.

      1. The Examiner-1 profile image83
        The Examiner-1posted 2 years ago in reply to this

        Congratulations Catherine! I was going to say that it was probably the weekend delay but I guess that I was wrong. I have been surprised at some of mine too.

  3. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    The grey circle is not moving.  I don't see an open arrow. What exactly is the title bar.  (And the hub is a new place in the list again.)

    1. The Examiner-1 profile image83
      The Examiner-1posted 2 years ago in reply to this

      It is at the top of the page, just below the tabs. It has the long white space with the URL in it and the black open arrow is to left of that. It refreshes the page which you are currently on.

  4. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    The computer was just rebooted and I have left the HP account page numerous times. That should refresh it, shouldn't it.

  5. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    Stats, like number of views, have changed.

    1. The Examiner-1 profile image83
      The Examiner-1posted 2 years ago in reply to this

      Do you mean on everything, or only the recent one?

  6. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    All the circles are black which means featured. The last hub I did is grey. None of them are moving. There isn't a refresh button anywhere on the page.  I am on the page that begins with earnings, then shows windows to filter, and then lists the hub with stats.

    1. The Examiner-1 profile image83
      The Examiner-1posted 2 years ago in reply to this

      So your Hub is featured now.

  7. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    Everything else is normal. The number of views and comments updates.

  8. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    I figured out what you meant. I was only looking on the hub page itself. clicking the refresh button did nothing.

  9. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    Thanks for your help. Everything is working normally except for this.  If it is not fixed by tomorrow morning, I will contact HP staff.

    1. galleryofgrace profile image82
      galleryofgraceposted 2 years ago in reply to this

      If you edited the hub it probably went back to QAP. As hub scores change their sequence in your list will change.

      1. CatherineGiordano profile image88
        CatherineGiordanoposted 2 years ago in reply to this

        I didn't edit the hub. The problem finally fixed itself. The hub scored 96! I never had a 96 before! I guess it was worth waiting for. I have no idea while HP thinks that hub is so great.

  10. CatherineGiordano profile image88
    CatherineGiordanoposted 2 years ago

    It's really late. I meant to say I don't know WHY HP gave it a 96. Most of my hubs are in the 75-85 range. I think I figured out why hubs without a score bounce around in the ranked list of total hubs.  I think they move to the position they will be in once I am able to see the score.  They must have been given a score, but I can't see it yet.

 
working