jump to last post 1-4 of 4 discussions (7 posts)

Videos are back

  1. Ann Hinds profile image85
    Ann Hindsposted 2 years ago

    Thanks to Marina and all those who made the videos magically appear on our new hubs. I went out today to add them back and lo and behold, there they were in all their glory. THANKS!!

    1. bushaex profile image84
      bushaexposted 2 years ago in reply to this

      I'd love to join you in singing the praises of HubPages on this score — but that would be premature! I just checked my Hubs and there is no joy in video Mudville yet in my case. Are they fixing this one Hub at a time or what?

    2. Board-Game-Brooke profile image82
      Board-Game-Brookeposted 2 years ago in reply to this

      Oh, YAY! One of mine is now fixed. Will check the others when I have time.

  2. lisavollrath profile image88
    lisavollrathposted 2 years ago

    I just checked, and all my transferred lenses that have not yet been edited here at HubPages now have their videos. Thanks for the fix!

    1. Redneck Lady Luck profile image81
      Redneck Lady Luckposted 2 years ago in reply to this

      Oh oh I had better go check some of the ones I have replaced videos in. Now I may have double.

  3. Arachnea profile image85
    Arachneaposted 2 years ago

    I just checked mine and am glad to see the vids are present. I've posted about four of my lenses on HP now and was disappointed that the vids hadn't followed. Glad I saw this thread.

  4. favored profile image60
    favoredposted 2 years ago

    Hope all mine are back as well. The articles that I already fixed were missing the videos.