jump to last post 1-2 of 2 discussions (7 posts)

Photos are missing from some Hubs

  1. Nancy Hardin profile image59
    Nancy Hardinposted 2 years ago

    After reading another Hubber's page and realizing there were photos missing that were referred to in the text, I decided to check mine out. There are Hubs that I have finished editing, that were fine a few days ago, and now have missing photos, some of which were from my family album. Can someone tell me when this will be fixed? The Hubs look ridiculous without the photos, since we talk about them in text. Thank you for any help.

    1. Chica510 profile image79
      Chica510posted 2 years ago in reply to this

      I'm having a similar problem with my latest  and 1st hub (...sternocleidomastoid muscle..).There are two photos but only the first one is missing. It really takes away from the hub. I posted a question about it, but I'm not sure I posted it where it should go. So, you think this is an internal HubPages problem rather than something we need to do to fix it?  I should probably check out my other hubs which were squidoo transfers.

    2. chateaudumer profile image84
      chateaudumerposted 2 years ago in reply to this

      I experienced similar problems when I started editing my old squidoo lenses.

      1. Nancy Hardin profile image59
        Nancy Hardinposted 2 years ago in reply to this

        I'm also an ex-Squid, and everything has been going fine with reworking my lenses, until today. Maybe they're doing work on the site and it's causing these photo losses. I do hope they'll be back, some of them, since I changed my CPU after coming to HP, are irreplaceable.

        1. Suzanne Day profile image96
          Suzanne Dayposted 2 years ago in reply to this

          It's the changing to new servers. Problem expected to be sorted out over the next few days or hours...not sure when.

          1. Nancy Hardin profile image59
            Nancy Hardinposted 2 years ago in reply to this

            I'm taking a holiday today, because there is nothing I can do to fix my Hubs. Every single one of them has photos missing and Amazon products. Trying to fix them is like trying to fix politics, nothing works! So today, I will find other things to do; catching up on my reading, making a special dinner for my family, and generally joining the human race for the day. Not much else I can do and I really wish it was different.

  2. iijuan12 profile image90
    iijuan12posted 2 years ago

    Is this bug going to get fixed soon? I'm having the same issue with hundreds of my images not appearing.

 
working