jump to last post 1-4 of 4 discussions (7 posts)

Lenses Transfered but Cannot Login to New Account or Edit Hubs

  1. tamron profile image62
    tamronposted 2 years ago

    I think what happened was I had an email account on Squidoo that No longer works.  The email was tamron@rock.com I tried to change the email address to my new address but there was a glitch months ago and I could not enter my new email address so when I try to get directions to reset or change user and password it won't find my email in the system to give me further directions. So I tried to send it to my new email and it can't find that email in the system.  So now I don't know what to do?  Here is my newly transferred lenses http://tamronlm.hubpages.com/
    I can see my hub/lenses but can't view my account or edit my hubs.
    Thanks in Advance

    1. Shades-of-truth profile image87
      Shades-of-truthposted 2 years ago in reply to this

      Tamron, I am a recent import from Squidoo, also, so this may not be helpful at all. If I was experiencing that, I would contact the HP team. I have gone through that myself, with an email address that no longer was able to be accessed. 

      Hopefully, someone will see your post here, and tell you how to do that correctly. Have you tried the link below or is that not an option either, since you will most likely have to do it via email?

      http://hubpages.com/help-wizard/

  2. tamron profile image62
    tamronposted 2 years ago

    Nothing is working and I have read everything on hubpages I could find.  Thanks for Your Reply

    1. Shades-of-truth profile image87
      Shades-of-truthposted 2 years ago in reply to this

      You are welcome, but it wasn't really any help. I will see if I can find out how you can contact the HP team. Give me a while, as I try to find the info.

      Edited a few moments later:

      I cannot find the link I KNOW I have somewhere, but you might just start a new discussion on the forum, entitled "I Need Help from HP Staff". Since no one else has commented, I do not know how to offer other help. Sorry...

  3. lizstevens profile image69
    lizstevensposted 2 years ago

    i'm having the same issues the e-mail that I had on squidoo is the same as I have on HP.  When I go and try to reset the password with the squidoo box checked it says that the account can't be found.  When I uncheck the box it sends me an email to reset my password on the current HP account which I don't want to do.  I have even tried to add the LM as noted in the transition information but then it comes back saying the e-mail is too long.

    Thanks

  4. Snakesmum profile image89
    Snakesmumposted 2 years ago

    Have you tried contacting Hubpages staff?   I think the email is
    team@hubpages.com

    1. lizstevens profile image69
      lizstevensposted 2 years ago in reply to this

      Thanks, I just sent them an e-mail.  Hope this works.

      Thanks

      Liz

 
working