jump to last post 1-10 of 10 discussions (37 posts)

Broken links and Banned Accounts!

  1. KathyMcGraw2 profile image76
    KathyMcGraw2posted 2 years ago

    There are too many things going on right now that shouldn't be, like banning an account for someone that was editing, and the new broken links coming up with 404 errors that should have been 301 redirects.

    So....are there more bugs, or what's going on?

    1. Wednesday-Elf profile image84
      Wednesday-Elfposted 2 years ago in reply to this

      Glad to know the 'broken links' might be an error.  I saw a bunch in my account all of a sudden this afternoon - and I'd checked and found none just yesterday. Will wait and see if someone knows if this is a bug or what the reason might be.

    2. Nancy Hardin profile image61
      Nancy Hardinposted 2 years ago in reply to this

      Every broken link I've checked has been a broken link. I always check them out before deleting or replacing them, and have found every one so far, actually broken. I think it's a good idea on the part of HP. Too bad we couldn't have had the same program on Squidoo.

      1. KathyMcGraw2 profile image76
        KathyMcGraw2posted 2 years ago in reply to this

        Nancy...
        yes, I actually have several broken from deleted lenses, but also a couple are to my profile and a few valid hubs.

        1. Nancy Hardin profile image61
          Nancy Hardinposted 2 years ago in reply to this

          WOW! I'm shocked to say the least. I had no idea this was happening. I'm sorry Kathy. Have you asked HP staff about it? They're usually pretty good about responding to things like this. Hope you can get it sorted out! And I SURE didn't know they were banning accounts. Shades of Squidoo!

          1. KathyMcGraw2 profile image76
            KathyMcGraw2posted 2 years ago in reply to this

            Nancy....
            It's not my account banned, but it sure bothers me when I read these things.  The lensmaster sent them an email, but as of last night hadn't heard from them.  Reminds me of what happened to Lisa G. and that it was an error.  I just wish the bugs around here weren't so brutal to some smile

            As for the broken links....well, I hope someone comes here and has an answer. It doesn't appear to me that emailing gets a lot of help.  Too few of them and too many of us.

            1. Nancy Hardin profile image61
              Nancy Hardinposted 2 years ago in reply to this

              Have you tried team at hubpages dot com? She was very helpful to me when I had problems getting my new account set up.

              1. KathyMcGraw2 profile image76
                KathyMcGraw2posted 2 years ago in reply to this

                I've now cleared all the broken links and the funny part is part way through I swear they changed smile  A new hub or 2 was added and the profile links weren't on the list anymore.  Very strange.  So, for now they are all cleared again, let's just hope they stay this way.

    3. Matthew Meyer profile image76
      Matthew Meyerposted 2 years ago in reply to this

      I checked your account and did not see any broken link indications here.
      http://hubpages.com/my/hubs/broken-links

      If you see a URL listed there, you can use this site to determine the HTTP code for it.
      http://tools.seobook.com/server-header-checker/

      1. KathyMcGraw2 profile image76
        KathyMcGraw2posted 2 years ago in reply to this

        Matthew....

        That is because I already went and fixed them smile  The ones that went to my profile disappeared as did a couple that went to other lenses/hubs.

        The person with the banned account sent you guys an email, and many of us are waiting for you guys to answer her.  It's not my place to name her, but I am sure you have the email....from Saturday I think it was.

        Oh, and thank you for looking....not bad smile  Guess I just was a tich faster smile

        1. Marisa Wright profile image93
          Marisa Wrightposted 2 years ago in reply to this

          Kathy, if the email hasn't been answered yet then I suggest she sends another one - they do end up in the spam folder sometimes, especially if she included links in her email.   It certainly won't hurt to send another one.

  2. shellys-space profile image62
    shellys-spaceposted 2 years ago

    I have several broken links too. So much else to do right now, this will only take more of my time.

    1. KathyMcGraw2 profile image76
      KathyMcGraw2posted 2 years ago in reply to this

      Pat and Shelly.....yes, it's not like we don't have other things to do.

      I want to know where our 301's are!  And I want to know how someone can get banned while editing a lens/hub?

    2. shellys-space profile image62
      shellys-spaceposted 2 years ago

      Kathy: Let me get this straight, it was another Hubber who was updating broken links and their entire account was banned?

      1. KathyMcGraw2 profile image76
        KathyMcGraw2posted 2 years ago in reply to this

        No Shelly.....
        Another person was editing a hub in their account and got banned!  The broken links is a different issue....but both ticked me off at the same time smile

    3. shellys-space profile image62
      shellys-spaceposted 2 years ago

      Got it now Kathy! I wish the broken link feature was in place WHILE I was editing all my Hubs. I know another site does notify us when links are broken and I do wish Squidoo would have notified us for broken links/missing photos and missing Amazon items.

      Hope the person gets their account unlocked, that really has to feel awful!

    4. Shades-of-truth profile image86
      Shades-of-truthposted 2 years ago

      I had some broken links, too. Fixed all of them, but some of the "broken links" notices stayed up after I remedied the problem.

      After thoroughly checking that I had fixed them all satisfactorily, I just clicked "ignore", and they went away.

      What is very odd, is that I check for broken links on the link that is provided for us to do so, and despite several checks prior to the black triangles with the exclamation mark showing up, none were indicated.

      They all came one day, at the same time.

      Kathy, hope the other Hubber has heard back from the HP team. That must be awful for her!

      1. KathyMcGraw2 profile image76
        KathyMcGraw2posted 2 years ago in reply to this

        E or Shades of Truth....
        No, I just found out the other person said she sent several emails with no reply.  I told her to come here, or make her own thread and hopefully Matthew or someone else will see her dilemma and fix it!

        1. Shades-of-truth profile image86
          Shades-of-truthposted 2 years ago in reply to this

          I hope she follows your advice. To be banned without any idea why, would be horrible. Praying she'll get the answers she needs!

          1. KathyMcGraw2 profile image76
            KathyMcGraw2posted 2 years ago in reply to this

            Well, just found out banned people can't participate in the forums sad

            1. Shades-of-truth profile image86
              Shades-of-truthposted 2 years ago in reply to this

              Perhaps not, but could you not send an email to the HP team, on her behalf? How helpless she must feel, if she has no idea why this happened to her, and feels she has no recourse...

    5. KathyMcGraw2 profile image76
      KathyMcGraw2posted 2 years ago

      This is the person that got banned and states she has emailed several times with no answer back.  Please someone can you help her.  I asked her if I could put her name here, and here is the reply:

      my account at hubpages is retta719
      http://retta719.hubpages.com/

      I've been editing my hubs since the transfer, slowly one or two at a time because I thought I had four months to get through them all. I haven't used the forums and I don't think I cover any taboo topics in my account. No idea why I received the ban. I don't have any email from them and I don't have any notifications in my account.

      1. Marisa Wright profile image93
        Marisa Wrightposted 2 years ago in reply to this

        It's unlikely staff will notice this post as it's buried in the middle of an existing thread.  I've opened a new topic so we'll see what they say.

        1. Writer Fox profile image79
          Writer Foxposted 2 years ago in reply to this

          It is taking some new members longer than others to learn the protocol on HP.  But you, Marisa, have been here long enough to know that email is the way to address this issue. Do you really expect a staff member to post on a public forum what fraudulent, deceptive or invalid activities resulted in this specific ban on a brand new account?

          It's a three-day, holiday weekend in the U.S. and this isn't exactly an issue which commands an emergency response.

          If you took the time to read this entire thread, you would have noticed that Matthew Meyer is aware of the situation and has indeed read the forum post already.

          1. KathyMcGraw2 profile image76
            KathyMcGraw2posted 2 years ago in reply to this

            And Dear WF....

            It is exactly your comment on why others don't like to post here.  First of all, I am quite sure that HQ is not so unprofessional to post as you stated.  A post saying try this email, or I looked and can find nothing wrong as Matthew did for the link problem I mentioned.  There are several ways to address this in a public forum.

            Also....why in the world would someone send 10 emails if the first 9 never got addressed?  THAT is the crux of the problem!  And Matthew did not address this portion of the thread, only the portion on the broken links!

            1. Writer Fox profile image79
              Writer Foxposted 2 years ago in reply to this

              The staff is not going to answer 'why' in a public forum.  If a mistake was made, there will be an apology and the account reinstated. You wanted an answer to your question, and the answer is that the Hubber should send an email.  The staff also isn't going to answer you with details about someone else's account no matter how much you think they should address this in a public forum.  Matthew addressed the technical problem and the email is in the email cue.

              That's the way it works here. If you don't like answers, then don't post questions here.  If you want an answer from an employee, send an email. No one but an employee knows what fraudulent, deceptive or invalid activities were found on that account.

              People who don't like to post in the forums, don't post in the forums.  It's not a requirement.

              1. KathyMcGraw2 profile image76
                KathyMcGraw2posted 2 years ago in reply to this

                My Dear WF,
                Thank you for your detailed reponse.  It's not helpful, but kudos for writing it wink 

                If a staff member reads the name, and account number and goes privately to check it's perfect!  The intent is NOT to get a public response, it is for the person to get some type of communication.  I thought that was obvious, sorry for yet one more assumption.

                As for commenting here....oh, believe me, I have NO problems stating my opinion here or anywhere else for that matter  smile

          2. Marisa Wright profile image93
            Marisa Wrightposted 2 years ago in reply to this

            No of course I don't expect them to address the issue on a public forum, unless it's to say there was a mistake.

            However if you read what Kathy said, she said emails plural.   If she's said email singular, I'd have said, "tell her to send another email", but if several emails have produced no result, it's time to escalate.    I understood her first email had been sent on the weekend of 5th October so she has waited long enough.

    6. cdcraftee profile image88
      cdcrafteeposted 2 years ago

      Well ladies, the plot thickens.
      As someone else reported, all my broken links showed up on the same day after all being OK before that, presumably.
      I have fixed the ones that truly were broken - leading to lenses that Squidoo had locked, and some YouTube videos no longer there, and that was all good.
      However, every time there is a link to one of my EzineArticles up pops the good old 403.
      Hang on - a development... maybe.
      Just took the advice about hitting the ignore buttons, and now my stats page is clear of broken link warnings.
      And all gone from individual hubs, too. Huh?
      After the best part of a day agonising over this and searching the info, I kept finding Mother Hubber's cupboards were bare... of answers.
      Now to get back to intelligent editing.

      1. KathyMcGraw2 profile image76
        KathyMcGraw2posted 2 years ago in reply to this

        Wow...I never hit the ignore, but like I said the broken links to my profile and a few other lenses/hubs disappeared while I was editing others.  Strange indeed that the ignore button would just fix them.

        1. cdcraftee profile image88
          cdcrafteeposted 2 years ago in reply to this

          The links to my EzineArticles are still all clear for me today, Kathy.
          Perhaps the Great Mother Hubber in the sky took pity on a little old lady?

          1. KathyMcGraw2 profile image76
            KathyMcGraw2posted 2 years ago in reply to this

            LMAO....yes, maybe that's the answer smile  Sounds good to me, and here's to no more of those links just popping up smile

    7. KathyMcGraw2 profile image76
      KathyMcGraw2posted 2 years ago

      Thank you Marisa
      I hope someone finds the thread and helps her.  There were too many bugs going around at the time, and I know from long time standing never to assume anything when it comes to these platforms smile

    8. KathyMcGraw2 profile image76
      KathyMcGraw2posted 2 years ago

      The banned acct was re-instated with an apology.  Apparently it was a bot that mistakenly was to blame.  Glad it's fixed, but it took a week with no one answering the emails, until Marisa Wright started her new thread and the one staff went to look for the emails.  Thank you both for helping yet another Squidoo transfer.

      Both of these issues are now resolved!

      1. Nancy Hardin profile image61
        Nancy Hardinposted 2 years ago in reply to this

        Marisa Wright, kudos to you for sorting this out, and to you Kathy McGraw for staying on it until it was resolved.

      2. Shades-of-truth profile image86
        Shades-of-truthposted 2 years ago in reply to this

        Wow! I was so glad to see that her account was reinstated. "Clapping"! Good job, all who helped.

    9. shellys-space profile image62
      shellys-spaceposted 2 years ago

      Kathy: I am happy to see her account is reinstated and an apology was made.

     
    working