jump to last post 1-3 of 3 discussions (4 posts)

Google Analytics - Need Help

  1. SusanSaies profile image81
    SusanSaiesposted 2 years ago

    I set up Google Analytics for my Hubpages account quite a while ago, but am just now ready to pay attention to it.

    In the process of adding a new site, it's required to put in  the name of the site. This was no problem for my personal sites outside of Hubpages, but for Hubpages I put the title of the hub that I cared about the most at the time. Should I have put in my username instead?

    My problem now is that Analytics shows Hubpages as an added site, but indented underneath that is the name of the hub whose title I had inserted before. But I can't tell if the stats I see are only for that hub or for the subdomain as a whole. If they are only for that particular hub, how do I add my other hubs?

  2. Naveed Ahmed 624 profile image80
    Naveed Ahmed 624posted 2 years ago

    You don't have to add individual hubs in your Google Analytics or Google Webmasters accounts. You just have to add your User Name / Subdomain at hubpages, and the rest is self monitored.

    1. brakel2 profile image88
      brakel2posted 2 years ago in reply to this

      Does anyone know how to fix it if errors occur in GA? I put hubpages.com when I was new and then tried to fix it . Somebody said it does not matter. I now have three accounts, but the tracking is correct on only one account, the hubpages one. However, I cannot sync it to Webmaster Tools. I have already contacted the forum  but no response. It should have one account, my subdomain account

  3. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Delete what you don't want.