jump to last post 1-6 of 6 discussions (11 posts)

RESOLVED: Site and email notification issue

  1. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    My Notifications have not changed for several hours and the little green box indicates I have new ones which is not so.

    My feed shows 2 more stories, etc, but that is not so either.  The feed keeps repeating itself with nothing new.

    1. paradigmsearch profile image89
      paradigmsearchposted 2 years ago in reply to this

      Mine is reverse-sorted now.

    2. Don Bobbitt profile image92
      Don Bobbittposted 2 years ago in reply to this

      It makes you wonder doesn't it?
      How can a Google Spider wlk through my Hubs,
      if I cant?
      Don

  2. janshares profile image89
    jansharesposted 2 years ago

    Yup, saw similar things this morning. Followed a hubber and it showed up twice on feed. Also, as you said, feed shows "3 new stories.  . ." But one or nothing new is there.  Linda, put this under Tech Issues so Matthew will see it.

  3. Marina Lazarevic profile image85
    Marina Lazarevicposted 2 years ago

    I'll move this thread over to Technical Issues.

    1. LindaSmith1 profile image60
      LindaSmith1posted 2 years ago in reply to this

      I can never find out how to post on technical issues. I don't see it in the topics drop down box.

      1. Marina Lazarevic profile image85
        Marina Lazarevicposted 2 years ago in reply to this

        Linda, for me the easiest way to navigate to Technical Problems (apart from bookmarking the page) is to go to this page: http://hubpages.com/forum/hubpages

        and click on it in the left sidebar. If you prefer to find it via Topics, then you'll need to go to All Topics > HubPages Tutorials and Community > Official HubPages Help > Technical Problems on HubPages. I hope this helps.

  4. SheilaMilne profile image89
    SheilaMilneposted 2 years ago

    It's like groundhog day.

    1. paradigmsearch profile image89
      paradigmsearchposted 2 years ago in reply to this

      lol

  5. The Examiner-1 profile image83
    The Examiner-1posted 2 years ago

    Perhaps they are haunted!

  6. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Things seem to be working properly now!

Closed to reply
 
working