jump to last post 1-7 of 7 discussions (9 posts)

Kill fourm email spam?

  1. Lionrhod profile image93
    Lionrhodposted 2 years ago

    I'm sure there's got to be a fix for this.

    I'm a newbie so maybe I don't have things set up right.

    Anyhow get on a popular discussion or two and 300 or more posts/day arrive in my email inbox.

    I now spend almost as much time deleting forum post announcements from my email as I do reading the forums.

    Help?

  2. LindaSmith1 profile image59
    LindaSmith1posted 2 years ago

    Go to profile, email settings and set it up for things you want to be emailed about.

  3. Phyllis Doyle profile image96
    Phyllis Doyleposted 2 years ago

    Hi Lionrhod. I know what you mean - it can be overwhelming at times.

    At the bottom of each notification is a message and link where you can unsubscribe from notifications. Also, you can go into Settings in your account and choose which emails you get. Let me run and check where those settings are - BRB

  4. calculus-geometry profile image86
    calculus-geometryposted 2 years ago

    What Linda said is the solution.  Here is a screen shot to illustrate where you need to go in your account settings
    http://s1.hubimg.com/u/11927792.png

    1. Solaras profile image91
      Solarasposted 2 years ago in reply to this

      I personally killed all of the emails and just left it at notifications on my HP feed.  My inbox is much easier to handle now!

      1. lisavollrath profile image90
        lisavollrathposted 2 years ago in reply to this

        Me, too. I get one digest thingy a day, with a list of updates, and that's it.

  5. Phyllis Doyle profile image96
    Phyllis Doyleposted 2 years ago

    Boy! They are quick! Linda and calculus beat me to it.

  6. Lionrhod profile image93
    Lionrhodposted 2 years ago

    Ty! You may have collectively saved my sanity.

  7. Arachnea profile image85
    Arachneaposted 2 years ago

    Don't forget the feed filters at the top of the HP feed. There's a link about top center of the page that says feed filters. Some of those tie into notifications. I don't know if adjusting the email settings alone will do it.

 
working