Are Your Approved Comments showing up in Your Hubs?

  1. Judy Filarecki profile image92
    Judy Filareckiposted 2 years ago

    I thought I would share something I discovered today that many of you may have also missed. I always check the "comment" section on my main page and approve them so they can be posted to the individual Hubs. I discovered today that none of them were showing up even though I approved them.

    It turns out that under the "Comment" section there is a global setting choice. I totally missed this in my frantic rush to bring all my lenses into compliance as Hubs. The default setting is that you choose how you want the comments handled in each individual hub. In the mean time, none show up until you either change this global setting or do it in each individual hub.

    I posted this problem in the technical problem area and have now corrected the problem and all the comments I previously approved are showing up.

    Hope this helps you all, and that only a few of you discover that you have made the same mistake.
    Judy

    1. Dale Hyde profile image87
      Dale Hydeposted 2 years ago in reply to this

      I saw this post several days ago, but simply did not have time to check on some of my recent comments on hubs.  I did take the time tonight to check, and my recent approved comments are being displayed.

      1. Judy Filarecki profile image92
        Judy Filareckiposted 2 years ago in reply to this

        That's great. Once I changed the global comment settings, all is well.

 
working