jump to last post 1-13 of 13 discussions (25 posts)

List For Choosing Spotlight Hubs Is Incomplete

  1. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Not only are all of my hubs published, but all of them are featured.  When I tried to change hubs for spotlight list on my profile page, there was a hub not listed, yet it is listed on profile page with the rest of my hubs.   I then counted the list of hubs from which we choose for the spotlight to find that several of my hubs are missing from that  list.

    1. profile image0
      Deborah Sextonposted 2 years ago in reply to this

      Make sure your graphics are about 260 pixels and at good resolution, or they won't spotlight

    2. Matthew Meyer profile image77
      Matthew Meyerposted 2 years ago in reply to this

      Deborah is correct, that an image is required for the Hub to be listed.
      http://hubpages.com/faq/#HubsOnProfile

      1. LindaSmith1 profile image60
        LindaSmith1posted 2 years ago in reply to this

        My images are either 300 or 350 pixels.  I took the first image out, and put another in that was the same size.

        1. Matthew Meyer profile image77
          Matthew Meyerposted 2 years ago in reply to this

          What are the full dimensions of the image?

          200 pixels wide and 150 pixels tall. This means a Hub with an image 192x192 pixels, for example, would not be available via the drop-down.

  2. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    The hub I am after doesn't have any images, only youtube videos that are to the right of text capsules, not in the middle of my page. Thanks Deborah, but it isn't images.

    1. profile image0
      Deborah Sextonposted 2 years ago in reply to this

      Add an image not bigger than 260 pixels
      They want images

  3. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Deborah: I had an image, it was missing.  I removed the image, it was still missing.

  4. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    My pics in other hubs are 350 pixels, maybe less and no problem with most of them.  There is maybe 3 or 4 hubs missing from the list for the spotlight, so I can't add them.

  5. profile image0
    Deborah Sextonposted 2 years ago

    I'm telling you what they told me. Would you like me to post their email in reference to it?
    I'm trying to help you and I don't want to debate it.
    Why did you post the problem if you don't want a reply?

    1. LindaSmith1 profile image60
      LindaSmith1posted 2 years ago in reply to this

      What you have told me is not working.  There is something else going on, like more HP bugs. maybe!!

  6. profile image0
    Deborah Sextonposted 2 years ago

    team@hubpages.com

  7. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    l don't use outlook.  Photos are not the problem.

    1. profile image0
      Deborah Sextonposted 2 years ago in reply to this

      Who said anything about outlook?
      Maybe there's a post I can't yet see?. I gave you the email to support at hubpages above

    2. The Examiner-1 profile image81
      The Examiner-1posted 2 years ago in reply to this

      Linda,
      Can you tell us which Hub is the problem?

  8. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    The Examiner:  I removed, added, removed and added a totally new image, the same size as the previous one, and the hub magically appears  I have not recounted yet to see of all of them are on the list.  I have decided if something doesn't work, I simply won't use it.  Tired of the bugs!

    1. The Examiner-1 profile image81
      The Examiner-1posted 2 years ago in reply to this

      Have patience Linda, the bugs will be fixed. smile

  9. Lisa HW profile image83
    Lisa HWposted 2 years ago

    For what it is/isn't worth:   

    It was awhile ago now, but somewhere along the way I discovered that if I used Internet Explorer all the Hubs showed up on the list (and this was when I had a couple of hundred or so), but when I used Firefox they didn't. These days I can't really tell because I have so few Hubs and/or because updates have gone on with Firefox; but when it was going on with my Hubs (and it it wasn't a matter of just a day or two.  I just knew not to use Firefox, at least at the time) and to use IE.  Of course, none of this had anything to do with the whole thing about Squdoo transfers (etc.).  It was before any of that went on.  (Then again, it wasn't - like - a year ago either.  It was more recent than that.)

  10. profile image0
    Deborah Sextonposted 2 years ago

    Thank you Matthew

    Everyone, it is not a bug
    Hubpages has certain requirements before they will allow you to spotlight a hub.
    Just follow Matthew's link.
    It IS the images

  11. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    at least 200 pixels wide and 150 pixels tall

    My image was, the replace is
    300 pixels wide and 300 pixels tall

    1. Matthew Meyer profile image77
      Matthew Meyerposted 2 years ago in reply to this

      Please email team at hubpages dot com and include the title and/or URL for the specific Hub and we can look into it further.

  12. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Matthew, I took the old image out and put another one in. I have deleted the old one.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 2 years ago in reply to this

      So it is working fine now that you have an image that meets the requirements?

  13. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    I give up.  My images are always at least 300 pixels.

    Old image was 300 x 300 pixels       
    New Image:  300 x 300 pixels

    1. Matthew Meyer profile image77
      Matthew Meyerposted 2 years ago in reply to this

      If you would like us to help you, we need more information.
      Please refer to the post above.
      http://hubpages.com/forum/post/2673604

 
working