jump to last post 1-12 of 12 discussions (18 posts)

I am showing zero traffic sources for the past 24 hours???

  1. TIMETRAVELER2 profile image95
    TIMETRAVELER2posted 2 years ago

    I have never seen this before!  Analytics shows that I have traffic, but HP's traffic sources is showing all zeros.  Anybody else having this issue?

    1. Matthew Meyer profile image79
      Matthew Meyerposted 2 years ago in reply to this

      This is a known issue.
      You can find the related thread here.
      http://hubpages.com/forum/post/2675513

      1. galleryofgrace profile image83
        galleryofgraceposted 2 years ago in reply to this

        it takes a lot of gaul for HP to come in here and mark hubs unfeatured when the stats have not been updated for 43 hours!!!!!!!!!!! Of course they're not getting traffic and it's because HP is totally screwed up!

    2. peachpurple profile image77
      peachpurpleposted 2 years ago in reply to this

      my hp traffic shows the same as yesterday, doesn't move at all

    3. tlcs profile image82
      tlcsposted 2 years ago in reply to this

      me too!

    4. tlcs profile image82
      tlcsposted 2 years ago in reply to this

      TimeTraveler2, oh my goodness, i've got more traffic today than ever! I think I have finally cracked it!! smile

      1. incomeguru profile image88
        incomeguruposted 2 years ago in reply to this

        Check your Google analytic account to confirm hubpages traffic statistics.

  2. word55 profile image79
    word55posted 2 years ago

    that happens,  they may be a day or two behind in updating.

  3. word55 profile image79
    word55posted 2 years ago

    sometimes, it may even be a matter of hours before updating..

  4. liesl5858 profile image81
    liesl5858posted 2 years ago

    My views have not moved at all since I got up this morning. Hope it starts moving soon.

  5. incomeguru profile image88
    incomeguruposted 2 years ago

    Traffic sources all showing zeros. Someone need to explain the fact behind this. So frustrating indeed. sad

  6. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    How long will we have to wait for these issues to handled. After all, they have more important things to do, like revamping the look and giving HP a new look.  Pretty is top priority whether it is to the site or our hubs.

  7. Dressage Husband profile image78
    Dressage Husbandposted 2 years ago

    I am having the same issue!

  8. PinoyMom profile image78
    PinoyMomposted 2 years ago

    I also have the same issue.

  9. PinoyMom profile image78
    PinoyMomposted 2 years ago

    They made a post on Hubpage blog that they will made some changes on the layout of the site.  I think this is the reason why we encountered this type of issue.

  10. tlcs profile image82
    tlcsposted 2 years ago

    Still all showing zero!

  11. GmaGoldie profile image88
    GmaGoldieposted 2 years ago

    My traffic is running the lowest ever from Google. This is a severe hit. Yes, I survived Panda and got used to the lower traffic but this is at a all time low.

    Why doesn't Google love bloggers? Why wouldn't Google love HubPages? We write and help and entertain our readers?

    Need some Google love here now...

  12. ijdmtoy profile image46
    ijdmtoyposted 2 years ago

    You can do social bookmark, this usually works very well.

 
working