jump to last post 1-1 of 1 discussions (5 posts)

Photographs not showing up

  1. watergeek profile image91
    watergeekposted 2 years ago

    I just noticed on one of my hubs that several photos are not showing up. The photos are illustrations of my favorite place to hike and all were taken by me. When I first published the hub several months ago they all worked. Just now I tried reloading one from my HP photo file, but all that shows on the hub itself is a question mark. When I click on the question mark to open the "pin it" window, the photo does show.

    http://watergeek.hubpages.com/hub/Hikin … Punchbowl#

    Please fix!

    1. The Examiner-1 profile image76
      The Examiner-1posted 2 years ago in reply to this

      I fixed it.
      Well it showed up fine for me. They show differently for different viewers. This problem has been around for awhile. Photos which do not show in their box sometimes show in the slideshow. Other possibilities are clicking the recycle arrow up top (to the left); right clicking the tab and clicking on 'Reload'; looking at the other photos and coming back to try that one again; closing the entire Hub down and reopening it.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 2 years ago in reply to this

      I just checked that Hub and did not see any missing photos.
      I was also able to pin and image and it does show up.

      Try clearing your browser cache and restarting your computer.
      If the problems persists, here is the sort of technical details that we need to test and diagnose any potential issues.

      http://hubpages.com/forum/topic/99079

      1. watergeek profile image91
        watergeekposted 2 years ago in reply to this

        OK it works now. Our electricity went out for an hour as I was posting this message. When I turned the computer back on, cleared the cache, and reloaded then it worked. Thank you.

        1. The Examiner-1 profile image76
          The Examiner-1posted 2 years ago in reply to this

          You are welcome. :-)

 
working