jump to last post 1-3 of 3 discussions (4 posts)

Traffic sources have got to be wrong again!

  1. TIMETRAVELER2 profile image95
    TIMETRAVELER2posted 23 months ago

    I had a good view count yesterday, but my traffic sources page shows only 12 views from Google and not many from anyplace else.  Is this ever going to be straightened out?

  2. crazyhorsesghost profile image86
    crazyhorsesghostposted 23 months ago

    I know for a fact mine are all wrong right now as of 1.38 P.M. 12/04/14. I'm showing hundreds of hits out to some Hub Pages off my sites but its not reflected in the stats. I don't know why they don't just go with live stats. But they have never been right compared with my stats on my sites. I use trackers in my URL out bound links and they never match up. But they are the worst ever right now.

    1. TIMETRAVELER2 profile image95
      TIMETRAVELER2posted 22 months ago in reply to this

      I contacted the team about this and am awaiting an answer.  I just think it is a computer glitch...again...but this time it was SO far off...especially with regards to payment.  I had 423 page views, showed fewer than 20 on the Traffic Sources page and the money was way off what it should have been for that number of views...especially since I have high CPMs.

  3. LindaSmith1 profile image60
    LindaSmith1posted 23 months ago

    I give up trying to figure it out.  The other day, I had a hub show 36 visits for one day, then a few hours later it was 1 visit.  This isn't all. Keep eye on earnings.  I was short x dollars for payout.  The next day, I was more than double of what I was short for reaching payout.