jump to last post 1-6 of 6 discussions (14 posts)

Forum Thread messed up

  1. Lady Guinevere profile image61
    Lady Guinevereposted 8 years ago

    http://hubpages.com/forum/topic/12110?p … post145061

    It doesn't show the newest messages and has been messed up since last Friday evening.  Can someone take a look at it and post something and then see what is happening?  When you post and submit your are taken back to the previous page and cannot read you post or others that are on the new page.  It seems to be stuck on page 26 or 27.  Sandra and other have posted and it made many posts of the same thing.  I posted a new message there and it didn' t show up on the forum but in hubtivity and that is the only way that you can read any new post there.

  2. Misha profile image76
    Mishaposted 8 years ago

    It is all Aka-dj! His god made the thread unreachable, so he finally can be alone wink

    1. Lady Guinevere profile image61
      Lady Guinevereposted 8 years ago in reply to this

      LOL LOL LOL

      1. Mark Knowles profile image61
        Mark Knowlesposted 8 years ago in reply to this

        That is a reasonable conclusion given the facts. A theory even.......... lol

  3. gamergirl profile image60
    gamergirlposted 8 years ago

    It's because of the length of the thread.  Too many replies, and the forum goes all wonky.

    1. Misha profile image76
      Mishaposted 8 years ago in reply to this

      Not this one Charlotte, it is not long enough. It definitely was damaged somehow during Saturday meltdown smile

  4. Bard of Ely profile image86
    Bard of Elyposted 8 years ago

    This thread is messed up too as far as I can see:

    http://hubpages.com/forum/topic/12619

    You can post replies but they only show up in in your hubtivity as as saying that you have posted and not as a continuation that can be read here. At least it doesn't go PING anymore though! lol What was all that about?

    1. Maddie Ruud profile image84
      Maddie Ruudposted 8 years ago in reply to this

      Should be fixed now, courtesy of the Magic Man (aka Paul Deeds).

      1. Bard of Ely profile image86
        Bard of Elyposted 8 years ago in reply to this

        Thanks for letting us know, Maddie, and your email response to me! Big THANKS to Paul for fixing it all!

  5. profile image0
    TheSandmanposted 8 years ago

    GEE

    1. profile image0
      TheSandmanposted 8 years ago in reply to this

      iT'S STILL NEEDS HELP, guess i missed all the fun

  6. Lady Guinevere profile image61
    Lady Guinevereposted 8 years ago

    Okay, I want to see if I can post now without getting an error message.

    1. Lady Guinevere profile image61
      Lady Guinevereposted 8 years ago in reply to this

      I can here, now let me see if I can reply and it show up on the other forum thread.

      1. Lady Guinevere profile image61
        Lady Guinevereposted 8 years ago in reply to this

        Ta-Dah!  It all seems to work now.  Thanks to the management!!

 
working