HubGroup Issues!

  1. GeneriqueMedia profile image61
    GeneriqueMediaposted 7 years ago

    Hello everyone in HubPage land,

    I am experiencing an odd issue. I have created a few volumes of a novelette and have combined them into one HubGroup for easy access.

    However, today, when I went to place my new volume in the HubGroup I have found that volume two no longer shows up in the listing, even if it still appears under "My Account". Because of this, the third volume is placed irregularly in the Group. Has anyone had this problem? Am I doing something wrong? I would really appreciate any information anyone may have.

    Thank you for your time and responses.



    Link to offending article:

    1. Lady Guinevere profile image60
      Lady Guinevereposted 7 years ago in reply to this

      I did have a similar problem when I was putting my book onhubpages.  For some reason chapter 2 would not show up no matter what I did.  I finally had to make a new second chapter and I haven't had the problem since.
      My book is Whispers from Oz if you care to read it.  It is not finished because well my life is not finished!  LOL  I think it may have been just a glitch somewhere.  I hope this helps you.

  2. GeneriqueMedia profile image61
    GeneriqueMediaposted 7 years ago

    Thanks for the tip mi'Lady. smile

    Actually, I think I've figured a much easier way to correct this issue: just delete the hubgroup, then recreate it. wink

    But you put me on the right path--I just figured I'd try it the way I did it first. Because nothing motivates new solutions to a problem than laziness. big_smile