jump to last post 1-10 of 10 discussions (15 posts)

0 views for 88 hubs -- is there a glitch

  1. FlourishAnyway profile image92
    FlourishAnywayposted 2 years ago

    For the first time since I can recall, I see straight zeroes for traffic.  I have 88 hubs published and all of them show 0 views.  Really?  Something is not right.  I've never had this.

    1. sallybea profile image97
      sallybeaposted 2 years ago in reply to this

      Yes there is a glitch which is apparently being attended too - there are several threads on this.

    2. Judy Filarecki profile image93
      Judy Filareckiposted 2 years ago in reply to this

      Just looked at min and there are O hits also. Thankfully it sounds like they have identified a glitch and it will all straighten out.

    3. Faith Reaper profile image86
      Faith Reaperposted 2 years ago in reply to this

      It seems to be fixed now as I am showing views.  However, the frozen stats seem to be happening more of late, especially right before the weekend and last several days.  Hopefully, the problem has been addressed now.

    4. lawrence01 profile image91
      lawrence01posted 2 years ago in reply to this

      I thought it was just my Hubs!

  2. Michael Kismet profile image89
    Michael Kismetposted 2 years ago

    Thanks Jayne, I guess I'm just having a rough day.  sad

    1. Jayne Lancer profile image91
      Jayne Lancerposted 2 years ago in reply to this

      I'm wondering what happened to my post. It seems to have disappeared.

  3. Grant's World profile image78
    Grant's Worldposted 2 years ago

    I seeing all zero's as well. Can only get better from here smile

  4. Easy Exercise profile image89
    Easy Exerciseposted 2 years ago

    And my hub score is dropping through the floor. Zeros and lower Hub Score is HP asking me to leave?

  5. Shades-of-truth profile image86
    Shades-of-truthposted 2 years ago

    See the forum thread about it:

    http://hubpages.com/forum/topic/127846

    It appears to be affecting everyone, myself included.

  6. FlourishAnyway profile image92
    FlourishAnywayposted 2 years ago

    Thank you all for the information.  Hey Easy Exercise you can't leave.  My hubscore has also dropped with the zeroes.  At least we now know one factor that influences the score.

  7. CyclingFitness profile image91
    CyclingFitnessposted 2 years ago

    Thank goodness as January was starting to look like a good traffic month

  8. mactavers profile image87
    mactaversposted 2 years ago

    Mine are all 0 too.  Was there another PANDA?

  9. Venkatachari M profile image86
    Venkatachari Mposted 2 years ago

    Today it is "0" for all, I think. My views are also zero when I logged at 10 am today. I didn't see it again. There must be really some problem at hubpages.

  10. Rafiq23 profile image86
    Rafiq23posted 2 years ago

    Mine was also zero. Now it's getting better.

 
working