jump to last post 1-6 of 6 discussions (15 posts)

RESOLVED: sporadic"my account" timeout and slow loading

  1. janderson99 profile image85
    janderson99posted 2 years ago

    I am having timeout issues loading the stats page (my account) using both Chrome and Mozilla. It is intermittent, sometimes it requires 5-10 tries to get the page to load. Oddly once it works in Mozilla, it will work in Chrome!!! Anyone else having this problem? It is not a virus issue, cache issue, etc. It appears the page simply takes too long to load from the HP server. Any suggestions how to fix it? Once it finally loads, I'm right to go for that session.

    1. LuisEGonzalez profile image80
      LuisEGonzalezposted 2 years ago in reply to this

      Same here. Sometimes it takes me at least 6 tries before the page will download on Chrome and Mozilla.

    2. Matthew Meyer profile image78
      Matthew Meyerposted 2 years ago in reply to this

      I just checked load time for stats and didn't get any errors.
      Is anyone still seeing slow site load times or timeout messages?

      1. janderson99 profile image85
        janderson99posted 2 years ago in reply to this

        It is still taking 12 seconds to load the stats page - just gets there before timeout. This has been occurring for at least 10 days

        1. paradigmsearch profile image85
          paradigmsearchposted 2 years ago in reply to this

          I've had no problems with my stats page. Maybe it's your 1,178 hubs that's causing the problem. big_smile big_smile big_smile

  2. relache profile image87
    relacheposted 2 years ago

    I think the scan of all the Squidoo Hubs is slowing down the entire system.  And I know it's still happening becaue I had three accounts migrated over, and I've gotten notice about some Hub being moderated from one or the other once a day starting last Thrusday.

    1. rebekahELLE profile image89
      rebekahELLEposted 2 years ago in reply to this

      Something is slowing down the site.  It never used to have these slow loading and timed out issues.  It happened to me yesterday and a few days ago.  Yesterday after editing a hub, it took forever to load.  I finally closed the tab and opened a new one and saw that the edited hub was in the pending state with the new edits.

  3. LindaSmith1 profile image59
    LindaSmith1posted 2 years ago

    I haven't had to deal with HP bugs this time round.  Once in awhile, I will try to go to another page, etc and have to sign back in. But, I leave the sites I use frequently open, so this may be something connected with once a site is open without being closed for a certain amount of time, you are required to sign in again.

  4. paradigmsearch profile image85
    paradigmsearchposted 2 years ago

    One thing that is causing load problems (again) is apis .google. com. And not just on HP.

  5. LindaSmith1 profile image59
    LindaSmith1posted 2 years ago

    There is one thing I have noticed is that when you try to go to another page in HP, another tab opens, over and over and over again, so you never get where you want to go.

    I clean cache after playing FB games and even those that were already in my computer.   

    Sometimes, I have to reboot computer.

    If all else fails when issues come up, I shut down and reboot my router, then start up again. Of course I run my anti-virus and Trojan Killer.

  6. Thomas Swan profile image93
    Thomas Swanposted 2 years ago

    I've been having this problem for weeks. It isn't resolved. It's been happening today in Chrome. It takes ages to load the `my account' page, then it times out and asks me to reload. Even if it doesn't timeout, it takes a long time. By the way, this is the page I enter the site with, so maybe that's why it's different for me (and others?).

    1. Writer Fox profile image78
      Writer Foxposted 2 years ago in reply to this

      Have you checked your download speed recently?  Set this map to US and test it:
      http://www.speedtest.net/

      1. Thomas Swan profile image93
        Thomas Swanposted 2 years ago in reply to this

        Maybe I'm not understanding fully, but wouldn't that affect everything I do on the net, rather than just the account page on Hubpages?

        1. Writer Fox profile image78
          Writer Foxposted 2 years ago in reply to this

          Yes, theoretically.  But it can depend on how many KBs are on a page.  Some pages on HP are very heavy and your connection can time-out before pages are loaded.  Does that sound like what is happening?

          1. Thomas Swan profile image93
            Thomas Swanposted 2 years ago in reply to this

            It doesn't sound like it. I think I would have noticed similar problems on at least some other pages/sites. Also my connection speed is pretty good in general.

Closed to reply
 
working