jump to last post 1-5 of 5 discussions (14 posts)

Google Stats

  1. sallybea profile image95
    sallybeaposted 23 months ago

    Did something strange happen to Google Analytics on Monday?  Mine are showing that I only had 4 views when in actual fact it was probably much closer to 300 views.   I have seen nothing like this in the two years I have been here?  I also noticed in my Amazon views which are usually dismal, one days of views came pretty close to 280.  I don't click on my ads so what on earth is that all about?

    1. SandyMertens profile image48
      SandyMertensposted 23 months ago in reply to this

      I see that mine is the same way. Though you may normally get more than me. Most of mine are at zero and that it not typical.

      1. sallybea profile image95
        sallybeaposted 23 months ago in reply to this

        SandyMertens
        Those are definitely not right and are out by a couple of hundred and more by my estimation.

    2. Jayne Lancer profile image90
      Jayne Lancerposted 23 months ago in reply to this

      I'm seeing the same for Monday, Sally. Must be a glitch.

      1. sallybea profile image95
        sallybeaposted 23 months ago in reply to this

        Oh that is good Jayne as I definitely had a few hundred more than that.

    3. Anurag2008 profile image90
      Anurag2008posted 23 months ago in reply to this

      Same here. Praying its just a glitch and not because of another Panda update.

      1. sallybea profile image95
        sallybeaposted 23 months ago in reply to this

        smile

  2. Lady Lorelei profile image78
    Lady Loreleiposted 23 months ago

    Mine says stats not updated for 10 hours. Maybe traffic count is broken along with Amazon stats.

    1. sallybea profile image95
      sallybeaposted 23 months ago in reply to this

      I am talking Google Analytics rather than Huppages stats, not sure if you are.   The former tend to me updated daily and are generally accurate but Monday is way out.

  3. Uzochukwu Mike profile image59
    Uzochukwu Mikeposted 23 months ago

    I believe that was just system error and will be rectified later.

    It is no big problem.

    1. sallybea profile image95
      sallybeaposted 23 months ago in reply to this

      Thanks Uzochukwu Mike - you generally seem to know about these things so I will wait with interest to see what happens.

  4. tlcs profile image82
    tlcsposted 23 months ago

    Mine must be a glitch every day for the past three years!

    1. sallybea profile image95
      sallybeaposted 23 months ago in reply to this

      I find Google Analytics is generally very reliable, it was not on Monday as can clearly be seen by the graph

  5. Fiction Teller profile image60
    Fiction Tellerposted 23 months ago

    This is happening to me, too.

    Appears to be a known issue:

    https://productforums.google.com/forum/ … 1UiKzSJB_M

 
working