jump to last post 1-7 of 7 discussions (39 posts)

FIXED: HubPages Share button not working

  1. Faith Reaper profile image87
    Faith Reaperposted 24 months ago

    http://s2.hubimg.com/u/12242045.jpg
    For the past two days I have be unable to share hubs on HubPages.  All other share buttons are working fine.  I do not repeatedly click the share button.  Normally, by the count of seven, the button will turn green and it has been shared.  Now, nothing at all happens.  Has anyone else been able to share on HubPages recently?

    1. peachpurple profile image74
      peachpurpleposted 24 months ago in reply to this

      I shared one yesterday, waited for five min

      1. Faith Reaper profile image87
        Faith Reaperposted 24 months ago in reply to this

        Oh really ...wow, five minutes!

        1. The Examiner-1 profile image83
          The Examiner-1posted 24 months ago in reply to this

          I always knew that but it did not work today, I counted to 10 and nothing happened.
          I did find out something wierd though. It is not useful but it is strange. It works on old Hubs (counting to 3), but not on recent ones.

          1. Faith Reaper profile image87
            Faith Reaperposted 24 months ago in reply to this

            Wow, now that is weird to say the least!

    2. CatherineGiordano profile image86
      CatherineGiordanoposted 24 months ago in reply to this

      I have been trying to share and today there were quite a few comments in which people told me they were h+ ing my hubs.  If H+ doesn't work we all probably lost views we would have otherwise gotten. That hurts.

      1. Faith Reaper profile image87
        Faith Reaperposted 24 months ago in reply to this

        That is a good point, Catherine. Let's hope it is fixed and working properly soon.

        I just went back to try to share a hub that I read a few days ago, and I was still unable to share it.

    3. CatherineGiordano profile image86
      CatherineGiordanoposted 24 months ago in reply to this

      The share button was not working, then it was working, and now it is not working again.  So frustrating and what a waste of time.  I let it sit for 5 minutes and then tried again without success.  I'll keep trying every five minutes. e

      1. paradigm search profile image81
        paradigm searchposted 24 months ago in reply to this

        You are right. Still not working. I tried sharing my masterpiece on this account via another account. To no avail.

        1. CatherineGiordano profile image86
          CatherineGiordanoposted 24 months ago in reply to this

          If the share buttons won't work, I'm going to hold off on reading and publishing until it is fixed.

    4. Matthew Meyer profile image79
      Matthew Meyerposted 24 months ago in reply to this

      I think this is related to this on-going known issue.
      http://hubpages.com/forum/post/2709343

      I just checked and was able to share a Hub.
      When I clicked the H+ button, the dialog opened almost immediately and then there was a 2 second delay from when I clicked to share it and it showing as such.

      1. Marcy Goodfleisch profile image93
        Marcy Goodfleischposted 24 months ago in reply to this

        Matthew - I just now tried to share a hub & nothing happened - I not only gave it plenty of time, I got up, left the computer, got something from the kitchen, came back & still no results.  The button did 'click' and register that I'd tried to share, but it didn't follow through.

        This was on Chrome.  I'll try some others.  My macbook is up-to-date, btw.

        1. Marcy Goodfleisch profile image93
          Marcy Goodfleischposted 24 months ago in reply to this

          Matthew -

          I just tested it on Safari and Firefox (already had a fail on Chrome).  None of the share buttons worked for me.  All three showed the brief 'blip' confirming I'd pressed the button, but none of them processed it and confirmed.  I waited through several brief TV commercials each on Safari & Firefox, and had actually left the room for a bit on Chrome. No results.

          None of them ever showed the share was processed & executed.

          Hope that helps -

          Marcy

        2. Matthew Meyer profile image79
          Matthew Meyerposted 24 months ago in reply to this

          I have been in communication with our engineering team.
          There is currently an issue that mostly affects authors with many followers.
          This is having an impact on the sharing buttons and in some cases means that the button is not working properly.

          1. Marcy Goodfleisch profile image93
            Marcy Goodfleischposted 24 months ago in reply to this

            I'll give that a try - (the restart, etc.) will let you know if it improves.  So many of us are having this problem lately!

            Yes, I am on OSX yadda yadda (the new one).

            Meanwhile - the snack from the kitchen was good. All is not lost.

      2. CatherineGiordano profile image86
        CatherineGiordanoposted 24 months ago in reply to this

        I just was able to share a hub that wouldn't share earlier today. so I hope the problem is fixed.

    5. Matthew Meyer profile image79
      Matthew Meyerposted 24 months ago in reply to this

      Alright folks! We just deployed a fix, so this should be working again.

      Make sure to clear your browser cache and restart your browser!
      I am monitoring this thread in case there are any other reports.

      Thanks for your patience and I hope you have a great day!

      1. Marcy Goodfleisch profile image93
        Marcy Goodfleischposted 24 months ago in reply to this

        Just took it for a test drive, and it works!  Thanks, Matthew!

        It took only a second or so for the share to go through - this is the fastest it's been for a long while. It had gotten very slow, and then just stopped responding completely.

        Many thanks for the fix!

        1. Faith Reaper profile image87
          Faith Reaperposted 24 months ago in reply to this

          Thanks Marcy for taking the day shift here LOL... I work in the city with an hour commute during the week and I just arrived home and tried to share a hub AND IT WORKED!!!!  HALLELUJER AS MADEA WOULD SAY LOL!

      2. Faith Reaper profile image87
        Faith Reaperposted 24 months ago in reply to this

        Just arrive home, Matthew, and I was actually able to SHARE A HUB!!!  Thank you.

  2. ChristinS profile image93
    ChristinSposted 24 months ago

    Nope.  When I try nothing happens and a lot of people have been bringing it up too that either it doesn't work, or they are seeing shared items pop up multiple times on their feed.  It must be low on the priority list I guess.  Instead, I've just been sharing other hubs to social media instead.

    1. Faith Reaper profile image87
      Faith Reaperposted 24 months ago in reply to this

      Thank you so much, Christin. I thought it was just my computer. That is what I have been doing, just sharing others' hubs everywhere else. When a read a good hub, I always like to share with my followers to show support. I think you are right about it not being high on the HP priority list. I think I saw another forum about other technical issues with the site. So they must be scrambling with those other issues.

      1. mary615 profile image93
        mary615posted 24 months ago in reply to this

        Yes, the share button is frustrating!  I also like to share Hubs on social media.  I think that really benefits the writer more than just sharing with other Hubbers (although I like to share here, too)

        1. Faith Reaper profile image87
          Faith Reaperposted 24 months ago in reply to this

          Hi Mary, me too, as it helps with views from the outside world. I just like to be supportive however I can. At least they are working on speeding it up, although it seems it is not working at all. It always has been a bit slow but now ...

  3. Paul Edmondson profile image
    87
    Paul Edmondsonposted 24 months ago

    We recently did a little work to speed it up, but it needs to be re-architected to improve the performance.  We also need to add it to the mobile site.  Lot's to do!

    1. Faith Reaper profile image87
      Faith Reaperposted 24 months ago in reply to this

      Thanks so much, Paul. It has been very slow but now it seems it just does not work at all. Yes, a lot to do no doubt.

    2. no body profile image90
      no bodyposted 24 months ago in reply to this

      Is the "share button" the one that is marked H+ ?

      1. Faith Reaper profile image87
        Faith Reaperposted 24 months ago in reply to this

        Yes, it shares hubs to your followers to show support for other hubbers here on HP.  AND IT WORKS NOW!!!  I JUST ARRIVED HOME AND SHARED A HUB!

  4. Keisha Hunter profile image83
    Keisha Hunterposted 24 months ago

    And here I was under the impression that it was frowned upon. Thanks for the thread Faith.

    1. Faith Reaper profile image87
      Faith Reaperposted 24 months ago in reply to this

      Hi Keisha, sharing your own hubs on HP is, which I do not do, but it is fine to share others' hubs as that is what the button is for. However, I do see from time-to-time hubbers sharing their own hubs which is fine as long as you do not do it often. I just feel a bit strange sharing my own hubs on HP.

  5. The Examiner-1 profile image83
    The Examiner-1posted 24 months ago

    I, too, have been having this problem Faith. I have been reloading Hub, retrying Share over and over all morning on same Hub - no luck.

    1. Faith Reaper profile image87
      Faith Reaperposted 24 months ago in reply to this

      Hi Kevin (The Examiner-1), yes, it is just flat-out not working.  They said they are trying to speed it up, but I think it is not working at all.  Hopefully, it will be fixed soon.  For a while it was really slow, but now it seems it just does not share.

      1. Glimmer Twin Fan profile image94
        Glimmer Twin Fanposted 24 months ago in reply to this

        Mine seems to be working fine.  Sometimes it takes a little longer than other times, but it's been ok.

        1. Faith Reaper profile image87
          Faith Reaperposted 24 months ago in reply to this

          Hmm, I will try it today.  Thanks for letting us know, Glimmer Twin Fan.  It has been taking a long time but would eventually share, but for the past two days, it would not share at all.  They have been working on it, so maybe it is good to go now, hopefully.

      2. The Examiner-1 profile image83
        The Examiner-1posted 24 months ago in reply to this

        Faith,
        Before lunch it was not working. I just tried it again a couple of hours later and it did not work one Hub but it worked on another one.

        1. Faith Reaper profile image87
          Faith Reaperposted 24 months ago in reply to this

          Hi Kevin, Thank you for the update. Hmm that is odd for it to work on one and not the other. I will go back over my activity and try to share some of those I was unable to share the other day and see what happens.

  6. Shades-of-truth profile image85
    Shades-of-truthposted 24 months ago

    I have not been able to use that function either, today.

    1. Faith Reaper profile image87
      Faith Reaperposted 24 months ago in reply to this

      Thanks shades of truth. I wonder why some are able to share and others are not?

  7. Marcy Goodfleisch profile image93
    Marcy Goodfleischposted 24 months ago

    Matthew -

    I just cleared browser & restarted & still no luck.  I let it sit for a good long time - through a few commercials.

Closed to reply
 
working