jump to last post 1-1 of 1 discussions (5 posts)

Is something wrong with the H+ button?

  1. CatherineGiordano profile image92
    CatherineGiordanoposted 22 months ago

    I've tried to share a few times. I click the H+ button, the window opens, I click "share" and nothing happens--even after 5 or t 10 minutes. In the past I would get a message in the window that the share was successful.

    Also, some people said in the comments that they shared my hub, but I don't see it in the feed.  Sometimes people share without mentioning it. If I see a hub has a spike in traffic, I look to see if that was the reason.

    1. Shades-of-truth profile image86
      Shades-of-truthposted 22 months ago in reply to this

      Catherine,
      The Hub sharing button has been problematic, lately. See below:

      http://hubpages.com/forum/topic/129035

      1. CatherineGiordano profile image92
        CatherineGiordanoposted 22 months ago in reply to this

        Thanks. Good to know it was not just me. A few hours ago I went back to the hub I wanted to share and it worked. I suppose that is why I have seen one hub shared 10 times in a row by the same person. I wish HP would fix what is actually broken instead of messing around with hub scores and making everyone nuts as their hub scores go berserk.

        1. Shades-of-truth profile image86
          Shades-of-truthposted 22 months ago in reply to this

          Regarding your last statement - that would be nice!

        2. CatherineGiordano profile image92
          CatherineGiordanoposted 22 months ago in reply to this

          Now, the shares is not working again. It worked this morning.  This is sooooooo frustrating. I'll keep trying.

 
working