jump to last post 1-4 of 4 discussions (6 posts)

Some information not appearing on new profile page

  1. Christoph Reilly profile image84
    Christoph Reillyposted 7 years ago

    On my profile page under my picture, I have only the "widget" and "rss feed" features appearing. The others are not, including the "Contact this member" feature. I have checked to see that I have this checked, and I do, but still it does not show up on the profile page. Anyone else experiencing this problem or know what do about it?  Thanks.

    1. SiddSingh profile image60
      SiddSinghposted 7 years ago in reply to this

      Yes Christoph,

      The info is not available on the profile page, but when you go to any of your hubs, all of it is available. Under your profile pic.

  2. Christoph Reilly profile image84
    Christoph Reillyposted 7 years ago

    Thanks SiddSingh.  I can see that now. Still, it is supposed to be on the profile page as well, and I see other peoples profiles do have it. Maybe all the changes just haven't caught up yet.

    Thanks again.

  3. Shirley Anderson profile image84
    Shirley Andersonposted 7 years ago

    Gee, I hadn't even noticed whether it's on mine or not.  I'm still trying to figure out where things are.  The new (car)HubPages smell is distracting.

    Better go check that I have everything where it's supposed to be!

  4. Anna Marie Bowman profile image91
    Anna Marie Bowmanposted 7 years ago

    Chris, it shows up when I go to your profile.  Maybe it doesn't show up when you look at your own profile, since you don't really need to contact yourself.

    1. Shirley Anderson profile image84
      Shirley Andersonposted 7 years ago in reply to this

      Ya never know!

      I'm glad that you noticed that, Anna Marie.  When I checked, I only had the widget and RSS feed, too.  Thanks for being observant!

 
working